<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     ArtZine - Gay San Diego	</title>
	
	<meta name="title" content="  ArtZine - Gay San Diego">
	<meta name="description" content="Serving San Diego&#039;s LGBT Community">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	
	<meta name="Copyright" content="Copyright Gay San Diego 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://gay-sd.com/wp-content/themes/gsd/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://gay-sd.com/wp-content/themes/gsd/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://gay-sd.com/wp-content/themes/gsd/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://gay-sd.com/xmlrpc.php" />

	
	
   <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_HomePage_ATF_Right_Widget_196x193");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Window_774x376");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="http://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="http://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; ArtZine Comments Feed" href="http://gay-sd.com/artzine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='http://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1494150618","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/utils.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://gay-sd.com/wp-json/' />
<link rel='prev' title='Captivating cuisine from India’s tropics' href='http://gay-sd.com/captivating-cuisine-from-indias-tropics/' />
<link rel='next' title='Reflecting on 30 years' href='http://gay-sd.com/reflecting-on-30-years/' />
<link rel="canonical" href="http://gay-sd.com/artzine/comment-page-1/#comments" />
<link rel='shortlink' href='http://gay-sd.com/?p=31770' />
<link rel="alternate" type="application/json+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fartzine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fartzine%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17018594-1', 'auto');
 
	ga('send', 'pageview');
</script>
    
</head>

<body class="post-template-default single single-post postid-31770 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="http://gay-sd.com/about/">About Us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="http://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="http://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="http://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="http://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="http://gay-sd.com/find-us/">Find Us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-78" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-4" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://gay-sd.com/">Gay San Diego        Serving San Diego&#039;s LGBT Community</a></h1>
   </div>
	
    <div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    <li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 <li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13863"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="http://gay-sd.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
	<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="http://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="http://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="http://gay-sd.com/category/arts-entertainment/theaterscenes/">Theater Scenes</a></li>
</ul>
</li>
<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13865"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="http://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="http://gay-sd.com/category/columns/legally-lgbt/">Legally LGBT</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="http://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="http://gay-sd.com/category/columns/north-county-update/">North County Update</a></li>
	<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="http://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="http://gay-sd.com/category/columns/out-of-the-archives/">Out of the Archives</a></li>
	<li id="menu-item-16758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16758"><a href="http://gay-sd.com/category/columns/out-on-the-page/">Out on the Page</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="http://gay-sd.com/category/columns/politicalspectrum/">Political Spectrum</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="http://gay-sd.com/category/columns/profiles-in-advocacy/">Profiles in Advocacy</a></li>
	<li id="menu-item-22050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22050"><a href="http://gay-sd.com/category/food-drink/raisingthebar/">Raising the Bar</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="http://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
	<li id="menu-item-22914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22914"><a href="http://gay-sd.com/category/columns/the-keen-files/">The Keen Files</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="http://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007"><a href="http://gay-sd.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="http://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="http://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875"><a href="http://gay-sd.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="http://gay-sd.com/category/news/coverstories/">Cover stories</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="http://gay-sd.com/category/news/gaynewsbriefs/">Gay News Briefs</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://gay-sd.com/category/breaking-news/national-report/">National Report</a></li>
</ul>
</li>
<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="http://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="http://gay-sd.com/category/sportsfitness/dugoutchatter/">Dugout Chatter</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="http://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="http://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-31770 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-artzine category-columns category-features category-top-story" id="post-31770">
			
			<h1 class="entry-title">ArtZine</h1>
            <div class="meta">
	Posted: April 28th, 2017 | <a href="http://gay-sd.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://gay-sd.com/category/columns/artzine/" rel="category tag">ArtZine</a>, <a href="http://gay-sd.com/category/columns/" rel="category tag">Columns</a>, <a href="http://gay-sd.com/category/news/features/" rel="category tag">Features</a>, <a href="http://gay-sd.com/category/top-story/" rel="category tag">Top Story</a> | <a href="http://gay-sd.com/artzine/#comments" class="comments-link" >1 Comment</a></div>
			<div class="entry">
				
				<p>By Morgan M. Hurley | Editor</p>
<p><span id="more-31770"></span></p>
<p>ArtZine is a new column that will share the work, places and lives of the artists within the local arts community of San Diego. I will try to make it as all-inclusive and feature not only artists of all mediums but also galleries, art spaces, art classes and at times include photography, music, theater or even architecture.</p>
<p>Alternative topics may include murals, tagging, outdoor art, interviews, etc. It may not run every issue but it is my wish to bring more attention to our local arts community, with a focus on LGBT artists of all kinds.</p>
<p>I hope to add a calendar of art events in the future and we may have guest contributors on occasion, too. If you are interested in participating, email me at <em><a href="mailto:morgan@sdcnn.com" target="_blank" rel="noopener noreferrer">morgan@sdcnn.com</a></em>.</p>
<p><strong>Alejandro Rojas comes out</strong></p>
<div id="attachment_31772" style="width: 615px" class="wp-caption aligncenter"><img class="wp-image-31772 size-full" src="http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625.jpg" alt="" width="605" height="350" srcset="http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625.jpg 605w, http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625-150x87.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625-300x174.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625-288x167.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/04/web-MAIN-IMG_9625-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Salazar stands next to a finished piece.<em> (Courtesy Alexander Salazar)</em></p></div>
<p>Local art dealer <strong>Alexander Salazar</strong>, who opened his first gallery “Alexander Salazar Fine Art” in 2010 on Broadway, Downtown, is still successfully supporting artists at his current digs, located at 225 W. Market St., where he moved a year ago.</p>
<p>Salazar was recently inspired to go back to his artistic roots and let the artist within come out of the closet.</p>
<p>“After 10 years, I have returned to painting, rejoining my mission of combining art and philanthropy,” he stated in an email.</p>
<p>With two masters degrees in art (Harvard, Boston College), Salazar’s new venture uses his birth name, Alejandro Rojas Salazar, and a method he calls “swirling and pouring.” He has used the hashtag #pourart on social media when he shares the work. With this method, he literally pours paint on to the canvas, then either leaves it as is, lets it wander by moving the canvas around, or uses his hands to shape the image.</p>
<p>His recent foray has been quite popular among his Facebook followers and has not only consummated in pop-up exhibitions and sales, but also helped him rejuvenate his philanthropic efforts.</p>
<p>“If you have a need and the art is going to a good cause, I’ll give you a painting,” he said.</p>
<p>On <strong>June 24</strong>, Salazar will be staying true to his word — and then some — when he donates 30 pieces of his pour art specifically painted for the San Ysidro Health Center’s “Black, White &amp; Bling Bash” fundraiser gala at the Hotel del Coronado from 5–11 p.m.</p>
<p>In keeping with the gala’s theme, Salazar painted the entire collection using black and white paint. Most of the series, called “Black and White Pour Series on Canvas,” are of the same size, while six are giant pieces.</p>
<p>Interested art lovers can see a preview of the work <strong>May 13</strong> at the <strong>Hard Rock Hotel’s 207 Bar and Nightclub</strong> in the Gaslamp Quarter.</p>
<p>In addition to his gallery, Salazar has at least six other locations where he has semi-permanent exhibitions or pop-up installations in place, most of them located Downtown. They include some of his own work at <strong>Luxe Lounge &amp; Spa</strong> on Market Street; a new large original piece at <strong>Andaz Hotel</strong>, which was commissioned during their recent renovation; 15 pieces of his own work at <strong>FIT Athletic</strong> on 10th Avenue, with more of his original work on display at FIT’s Carmel Mountain (12171 World Trade Drive) and Solana Beach (511 Highway 101) gyms as well.</p>
<p>In Hillcrest, he even has some of his personal work at the <strong>Hillcrest Newsstand</strong> space on University Avenue between Fifth and Sixth avenues. The Newsstand’s proprietor decided to clear a section of one magazine wall and create a pop-up art display. Salazar was happy to oblige him.</p>
<p>A large exhibition of works from one of his most successful and long-term clients, Walter Redondo, is currently on display at the <strong>San Diego Marriott Marquis and Marina</strong>, located on Harbor Drive next to the Convention Center.</p>
<p>Ten pieces of Redondo’s giant canvases are on display at the premier hotel, hoisted from the ceiling by a unique wiring hanging system. The works can be found in a long passage that doubles as a reflective lounge area, located between the North and South Towers and just outside all of the hotels three large ballrooms.</p>
<p>“This is the most professional partnership I’ve ever had putting on an art exhibition,” Salazar said, referring to the relationship with Marriott Marquis.</p>
<p>He said no expense was spared by the hotel when it came to ensuring the exhibition was the best it could be. Art work on display at hotels are generally done so in an anonymous fashion; here, each piece is identified and priced on a script located on the wall beside it, and an extensive bio of the artist has been inscribed on a wall/pillar at each end of the passage. It is truly a pop-up art gallery. In six months Salazar will swap out the series for another.</p>
<p>For more information about any of Salazar’s exhibitions or the art preview at the Hard Rock for the works he is donating to the Black, White and Bling Bash, reach him at <a href="http://alexandersalazarfineart.com/" target="_blank" rel="noopener noreferrer"><em>alexandersalazarfineart.com</em></a>.</p>
<p><strong>Patric Stillman opens his doors</strong></p>
<p><strong>Patric Stillman</strong>, who runs a very successful gallery and artist’s space in North Park called <strong>The Studio Door</strong> — located on 30th Street at the corner of Gunn — has lots of artsy things of interest coming up.</p>
<div id="attachment_31795" style="width: 615px" class="wp-caption aligncenter"><img class="size-full wp-image-31795" src="http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman.jpg" alt="" width="605" height="350" srcset="http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman.jpg 605w, http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman-150x87.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman-300x174.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman-288x167.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/04/web-PatricStillman-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Stillman works on a project. <em>(Courtesy Patric Stillman)</em></p></div>
<p>In addition to the ongoing exhibition in his main gallery called <strong>“Through the Eyes of the Artist 2”</strong> that focuses on professional artists in California and Baja, Stillman recently expanded into an adjoining storefront on 30th Street and has named it <strong>The Hype</strong>. The Hype, based on a co-op model, is a way for Stillman to mentor and showcase other burgeoning artists. Each month, nine local artists present their work in the space and engage in the commerce side of art, many for the first time. Each artist also engages in gallery duties and weekend tours.</p>
<p>“As a North Park resident, business owner and North Park Main Street board member, I&#8217;m happy to be bringing more art into our community,” Stillman said.</p>
<p>In addition, Stillman is coming up on the final week of a “national call for artists” for his upcoming LGBT-themed exhibition called “<strong>PROUD</strong>,” which will be on display from <strong>June 2–25</strong> in his main gallery.</p>
<p>Stillman is calling his production, which will honor the Stonewall Riots and National Pride Month, a “positive visual arts exhibition that reminds the community of their inner strength and resilience.”</p>
<p>As a national show, PROUD will be juried by Alex Fialho, visual AIDS program director and lower Manhattan cultural council research and curatorial associate. Founded in 1988, Visual AIDS Arts connects HIV/AIDS awareness with the visual arts.</p>
<p>If you are interested in learning more or wish to join the exhibit, visit <em><a href="https://www.callforentry.org/festivals_unique_info.php?ID=3931" target="_blank" rel="noopener noreferrer">tinyurl.com/lll26ss</a>.</em></p>
<p><em>—Reach Morgan M. Hurley at <a href="mailto:morgan@sdcnn.com" target="_blank" rel="noopener noreferrer">morgan@sdcnn.com</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://gay-sd.com/artzine/" data-a2a-title="ArtZine"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fgay-sd.com%2Fartzine%2F&amp;linkname=ArtZine" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fgay-sd.com%2Fartzine%2F&amp;linkname=ArtZine" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fgay-sd.com%2Fartzine%2F&amp;linkname=ArtZine" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				        
		

			</div>
						
		</article>

	
	
	<h2 id="comments">One Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-97606">
				<div id="div-comment-97606" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://thestudiodoor.com' rel='external nofollow' class='url'>Patric Stillman</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://gay-sd.com/artzine/comment-page-1/#comment-97606">
			April 29, 2017 at 7:15 am</a>		</div>

		<p>Thank you for including HYPE at The Studio Door in the premiere ArtZine article.  The Studio Door is proud to share newsprint with Alexander!</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/artzine/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://gay-sd.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='31770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5017e7e7f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="http://gay-sd.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-77" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current<br />
<a
href="https://issuu.com/awodigitaledition/docs/gay_san_diego_04-28-17?e=2076238/47953552" target="_blank">Digital Edition</a> of Gay San Diego <a
href="https://issuu.com/awodigitaledition/docs/gay_san_diego_04-28-17?e=2076238/47953552" target="_blank"><br />
<img title="GSD-digital" src="http://gay-sd.com/wp-content/uploads/2017/04/webSmallGSD-1.jpg" /></a></div>
</div>
		</div><div id="text-80" class="widget widget_text">			<div class="textwidget"><div class="digital">

<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_10-14-16/21?e=2076238/39652239" target="_blank">2016 Best of Gay San Diego</a>

<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_10-14-16/21?e=2076238/39652239" target="_blank"><img title="GSD-digital" src="http://gay-sd.com/wp-content/uploads/2016/10/websmallbestof.jpg" /></a></div></div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><a href="http://gay-sd.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://gay-sd.com/weather/"><img class="weather"  title="san-diego-weather" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-weather.png" alt="" width="135" height="55" /></a></div>
		</div>
    <div id="adrotate_widgets-180" class="widgetAds adrotate_widgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsMjQw" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div id="adrotate_widgets-190" class="widgetAds adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-360"><a class="gofollow" data-track="MzYwLDEwLDEsMjQw" href="https://web.ovationtix.com/trs/pr/959832/prm/GAYSD" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/Gay-SD-Web-Banner-5bB5d.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-140"><a class="gofollow" data-track="MTQwLDEwLDEsMjQw" href="http://www.urban-optiks.com"target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/02/UOO-Squared-Logo-2014-with-Black-Border.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-363"><a class="gofollow" data-track="MzYzLDEwLDEsMjQw" href="http://www.houseofblues.com/sandiego/gospelbrunch" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/GB_SAND417_MothersDay_250x250.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-356"><a class="gofollow" data-track="MzU2LDEwLDEsMjQw" href="http://www.teqiq.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/Teq-Q-IQ-WEB_sdcnn_BB.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-358"><a class="gofollow" data-track="MzU4LDEwLDEsMjQw" href="http://www.ortegas.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/CincodeMayo2017-Uptown.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-361"><a class="gofollow" data-track="MzYxLDEwLDEsMjQw" href="http://www.sdfestivalofthearts.org/tickets/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/SDFA-Banners_250x2505b15d.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-364"><a class="gofollow" data-track="MzY0LDEwLDEsMjQw" href="http://www.thecaliph.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/The-Caliph-web_250x250_Sdcnn_SA.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-355"><a class="gofollow" data-track="MzU1LDEwLDEsMjQw" href="http://survey.communitymarketinginc.com/se.ashx?s=359D342B6E874676&CMID=120" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/03/CMI_Survey_Digital_Asian_300x250.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-359"><a class="gofollow" data-track="MzU5LDEwLDEsMjQw" href="https://www.facebook.com/events/1204560303005502" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/Kings-Inn-Web_Sdcnn_SA-1.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-328"><a class="gofollow" data-track="MzI4LDEwLDEsMjQw" href="http://www.sandiegoduilawyersblog.com" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2016/11/Susan-Hartman_031116_250х250_sdcnn_OY-01.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-9"><a class="gofollow" data-track="OSwxMCwxLDI0MA==" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-352"><a class="gofollow" data-track="MzUyLDEwLDEsMjQw" href="http://www.mamaskitchen.org/events/mamas-day/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/03/MKAdv2-250x250.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13881"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13882"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13883"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13884"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
</ul>
</li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="http://gay-sd.com/category/featured/">Featured</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13887"><a href="http://gay-sd.com/category/news/">News</a></li>
<li id="menu-item-14553" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://gay-sd.com/category/thegayblog/">The Gay Blog</a></li>
<li id="menu-item-13888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13888"><a href="http://gay-sd.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="http://gay-sd.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Gay San Diego. All rights reserved. &#8226; San Diego Downtown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>

<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-admin/js/editor.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
  	
</body>

</html>
