<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Guest Editorial: A tale of two activists - Gay San Diego	</title>
	
	<meta name="title" content="  Guest Editorial: A tale of two activists - Gay San Diego">
	<meta name="description" content="Serving San Diego&#039;s LGBT Community">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	
	<meta name="Copyright" content="Copyright Gay San Diego 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://gay-sd.com/wp-content/themes/gsd/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://gay-sd.com/wp-content/themes/gsd/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://gay-sd.com/wp-content/themes/gsd/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://gay-sd.com/xmlrpc.php" />

	
	
   <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_HomePage_ATF_Right_Widget_196x193");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Window_774x376");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="http://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="http://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Guest Editorial: A tale of two activists Comments Feed" href="http://gay-sd.com/guest-editorial-a-tale-of-two-activists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='http://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1501873353","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/utils.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://gay-sd.com/wp-json/' />
<link rel='prev' title='Ponce’s takes top spot as Atkins honors local small businesses' href='http://gay-sd.com/ponces-takes-top-spot-as-atkins-honors-local-small-businesses/' />
<link rel='next' title='Foodie Flashes – July 21, 2017' href='http://gay-sd.com/foodie-flashes-july-21-2017/' />
<link rel="canonical" href="http://gay-sd.com/guest-editorial-a-tale-of-two-activists/comment-page-1/#comments" />
<link rel='shortlink' href='http://gay-sd.com/?p=32719' />
<link rel="alternate" type="application/json+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fguest-editorial-a-tale-of-two-activists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fguest-editorial-a-tale-of-two-activists%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17018594-1', 'auto');
 
	ga('send', 'pageview');
</script>
    
</head>

<body class="post-template-default single single-post postid-32719 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="http://gay-sd.com/about/">About Us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="http://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="http://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="http://gay-sd.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="http://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="http://gay-sd.com/find-us/">Find Us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-78" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-4" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://gay-sd.com/">Gay San Diego        Serving San Diego&#039;s LGBT Community</a></h1>
   </div>
	
    <div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    <li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 <li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="http://gay-sd.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
	<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="http://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="http://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="http://gay-sd.com/category/arts-entertainment/theaterscenes/">Theater Scenes</a></li>
</ul>
</li>
<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="http://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="http://gay-sd.com/category/columns/legally-lgbt/">Legally LGBT</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="http://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="http://gay-sd.com/category/columns/north-county-update/">North County Update</a></li>
	<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="http://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="http://gay-sd.com/category/columns/out-of-the-archives/">Out of the Archives</a></li>
	<li id="menu-item-16758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16758"><a href="http://gay-sd.com/category/columns/out-on-the-page/">Out on the Page</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="http://gay-sd.com/category/columns/politicalspectrum/">Political Spectrum</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="http://gay-sd.com/category/columns/profiles-in-advocacy/">Profiles in Advocacy</a></li>
	<li id="menu-item-22050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22050"><a href="http://gay-sd.com/category/food-drink/raisingthebar/">Raising the Bar</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="http://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
	<li id="menu-item-22914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22914"><a href="http://gay-sd.com/category/columns/the-keen-files/">The Keen Files</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="http://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14007"><a href="http://gay-sd.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="http://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="http://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875"><a href="http://gay-sd.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="http://gay-sd.com/category/news/coverstories/">Cover stories</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="http://gay-sd.com/category/news/gaynewsbriefs/">Gay News Briefs</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://gay-sd.com/category/breaking-news/national-report/">National Report</a></li>
</ul>
</li>
<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="http://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
<ul  class="sub-menu">
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="http://gay-sd.com/category/sportsfitness/dugoutchatter/">Dugout Chatter</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="http://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="http://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-32719 post type-post status-publish format-standard hentry category-editorial category-guest-editorial category-breaking-news" id="post-32719">
			
			<h1 class="entry-title">Guest Editorial: A tale of two activists</h1>
            <div class="meta">
	Posted: July 21st, 2017 | <a href="http://gay-sd.com/category/editorial/" rel="category tag">Editorial</a>, <a href="http://gay-sd.com/category/breaking-news/guest-editorial/" rel="category tag">Guest Editorial</a>, <a href="http://gay-sd.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a> | <a href="http://gay-sd.com/guest-editorial-a-tale-of-two-activists/#comments" class="comments-link" >1 Comment</a></div>
			<div class="entry">
				
				<p>By Elizabeth Hannon<em> </em></p>
<p><em>Editor’s note: Our community is quite interesting. Sometimes, no matter how hard we fight alongside each other, we still tend to eat our own at the drop of a hat. I guess that is typical of any group, but sometimes the spite and hate we put forth toward other members within our community takes my breath away. We don’t have to agree with each other on every point, but we are a community — an incredible, sprawling, creative, loving, passionate village of people from every walk of life that all identify as LGBTQ — and dammit, we need to remember that the enemy is on the outside, not within.</em><span id="more-32719"></span></p>
<p><em>A couple weeks ago, one particularly angry member of our community questioned — in a jarring letter to all local media and San Diego Pride — why lifelong activist Susan Jester would be chosen as one of two Community Grand Marshals in the Spirit of Stonewall Award. He completely dismissed her decades of activism laying the groundwork for the open and flourishing community that we enjoy today; instead he focused on her political leanings.</em></p>
<p><em>In his letter, which I have chosen not to give full attention to here, he made many accusations and demanded that Jester publicly disavow her party and tried to hold her personally responsible for the faults of every Republican president in her lifetime.</em></p>
<p><em>Following is a letter received in response to that letter. I am running this instead, because as a community, I feel we need to rally together and focus on the positive in each other, so we can continue to find the way forward. This letter is from a member of our community who identifies as “a nearly radical activist, socialist-leaning liberal” who proudly chose to ride in the car during the parade with Jester.</em></p>
<p>Susan and I met by chance at a Spirit of Stonewall event in 2012 and became fast friends. Our friendship began with hours of conversations over lunch, over drinks, over dinners learning about our common life experiences and our many differences, especially when it came to politics. I am a staunch life-long Democrat. Susan is a Republican — she is more than someone who votes Republican, she’s a successful political advisor, strategist and campaign manager. We do not see eye-to-eye on many political issues. We do not follow the same spiritual path; I’m a Buddhist, she’s a Christian. We do, however, have amazing respectful conversations about these aspects of our life; particularly the politics in our city, our state and our nation.</p>
<p>Like many others, I wanted to understand how she could be a lesbian and a Republican! It is through conversations with Susan that I understand not only where she is coming from, but have gained tremendous insights on the schools of thought embraced by the “other” party. Let me share with you how gay Republicans, and specifically Susan, have impacted our LGBT community and deserve the honor being bestowed upon her.</p>
<p>In 1983, police were arresting (via entrapment) gay men in Balboa Park. These arrests were all over the headlines. Susan sat with a group of lesbians who were asking her to take the issue up with the politicians she knew, as the community was “getting a really bad rap.” At the time, the City Council (six of seven), the County Board of Supervisors (four of five), the entire congressional delegation (except one), the mayor, the governor and the president were all Republicans.</p>
<p>Unfortunately, the gay community could not stand by and wait until the next election; we had to act. To win the hearts and minds of conservative Republican political persons successfully, it was necessary to send in another conservative, not a liberal who would attack their views. Susan was that person. She secured the meetings and persuaded opinions of the Republican leaders. Susan was elected Ms. Gay San Diego and used that platform to inform and educate politicians and the community at large. Things began to shift.</p>
<p>Susan also helped to organize the Log Cabin Republicans (gay Republicans) in San Diego to attend Republican Party events, to work phone banks, and steer various political campaigns as out-gay Republicans. It was the first time that these right-heavy politicians engaged with LGBT people and they began to take notice of our community’s issues. Beliefs began to shift.</p>
<p>Working with others, Susan also established the Gay/Lesbian Police Liaison Committee, which provided an open channel of communication between our community and the police.</p>
<p>Religious groups began to show up and demonstrate with their hate-speech for our gay community during the peak of the AIDS crisis. With our brothers dying en mass, the protestors were in Hillcrest, camping in front of the Flame, lining up along the Pride Parade route and spewing very hurtful messages. Our community was under attack. Having been raised in an evangelical home, Susan served as a bridge between the two worlds. She stood toe-to-toe; nose-to-nose with the protestors. She worked with the police force and helped change these interactions. Our sense of security began to shift.</p>
<p>Susan’s steadfast dedication to our LGBT community is one reason I am honored to be her friend; her ability to work on issues with those that attack and try to oppress our community, our freedoms and our rights. Susan has been able to navigate conversations with Republican and religious leaders for decades.</p>
<p>Recently, she was instrumental in influencing the California Republican Party platform to change much of the language regarding gay rights and their definition of “family values,” and while there is still work to be done in California and nationwide, the California Republican Party is beginning to shift. This is YUGE.</p>
<p>Speaking of YUGE … there’s our president. Herein lies another reason I love calling her my friend, she does not follow blindly. She does not support Trump’s approach, his lack of diplomacy, the ideals and actions he tweets about, nor the reactionary executive orders he signs. She has never supported him and is embarrassed by his outrageous comments and antics. In fact, she resigned from the Log Cabin Republicans state board because she so vehemently disagreed with their endorsement of candidate Trump last year.</p>
<p>She was present at the Women’s March, she attends NOW events and works from within the party to persuade others to stand up to the direction of this administration. Over the weekend, while hanging out at SheFest, she told me that she will continue to speak loudly and clearly for LGBT equality within the ranks of the GOP — as she has been doing for over 32 years.</p>
<p>“When all Americans are treated as equal, no matter who they are or whom they love, we are all more free.” —Barack Obama</p>
<p><em>—Elizabeth Hannon self-identifies as a lesbian, Democrat, activist, Buddhist, and proud friend of Susan Jester.</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://gay-sd.com/guest-editorial-a-tale-of-two-activists/" data-a2a-title="Guest Editorial: A tale of two activists"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fgay-sd.com%2Fguest-editorial-a-tale-of-two-activists%2F&amp;linkname=Guest%20Editorial%3A%20A%20tale%20of%20two%20activists" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fgay-sd.com%2Fguest-editorial-a-tale-of-two-activists%2F&amp;linkname=Guest%20Editorial%3A%20A%20tale%20of%20two%20activists" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fgay-sd.com%2Fguest-editorial-a-tale-of-two-activists%2F&amp;linkname=Guest%20Editorial%3A%20A%20tale%20of%20two%20activists" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				        
		

			</div>
						
		</article>

	
	
	<h2 id="comments">One Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-103212">
				<div id="div-comment-103212" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">John Thurston</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://gay-sd.com/guest-editorial-a-tale-of-two-activists/comment-page-1/#comment-103212">
			July 25, 2017 at 7:07 am</a>		</div>

		<p>Elizabeth,<br />
I respect your opinions about our community and it&#8217;s diverse political opinions.<br />
What I don&#8217;t respect was the San Diego Pride organization&#8217;s conscious decision to leave out of Ms. Jester&#8217;s official Bio on their website honoring her many accomplishments and contributions to the local LGBTQ community, any mention of her affiliation for many years with the Log Cabin Republicans or her years of service as a campaign conconsultant to Republican candidates.<br />
From your glowing comments about her contributions you mention her affiliations and her rejection of the President&#8217;s agenda.<br />
Why would SD Pride chose to totally whitewash her Republican past and make no mention of it whatsoever? That&#8217;s not honest nor transparent, it&#8217;s deception.<br />
You can&#8217;t have it both ways, privately honoring her past work, yet publicly essentially deceiving the public of her factual work accomplishments.<br />
Think about that and let that settle in before you make claims of in fighting in our community.<br />
Open and honest discussion of one&#8217;s accomplishments is the point.<br />
Sincerely<br />
John Thurston</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/guest-editorial-a-tale-of-two-activists/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://gay-sd.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='32719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55523ea942" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="http://gay-sd.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-77" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current<br />
<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_08-04-17?e=2076238/51832855" target="_blank" rel="noopener">Digital Edition</a> of Gay San Diego <a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_08-04-17?e=2076238/51832855" target="_blank" rel="noopener"><br />
<img title="GSD-digital" src="http://gay-sd.com/wp-content/uploads/2017/08/webSmallGSD.jpg" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><a href="http://gay-sd.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://gay-sd.com/weather/"><img class="weather"  title="san-diego-weather" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-weather.png" alt="" width="135" height="55" /></a></div>
		</div>
    <div id="adrotate_widgets-180" class="widgetAds adrotate_widgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsMjQw" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div id="adrotate_widgets-190" class="widgetAds adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-376"><a class="gofollow" data-track="Mzc2LDEwLDEsMjQw" href="http://declutter-your-life.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-380"><a class="gofollow" data-track="MzgwLDEwLDEsMjQw" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250-1.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-388"><a class="gofollow" data-track="Mzg4LDEwLDEsMjQw" href="http://fabuloushillcrest.com/cityfest-vendor-info" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/250x250-Banner.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-392"><a class="gofollow" data-track="MzkyLDEwLDEsMjQw" href="http://southbaypride.org/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/08/SBPride-Ad-GaySD-250x250.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-9"><a class="gofollow" data-track="OSwxMCwxLDI0MA==" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-391"><a class="gofollow" data-track="MzkxLDEwLDEsMjQw" href="http://www.teqiq.com/app/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/08/GSD-web-Teq-IQ.gif" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-390"><a class="gofollow" data-track="MzkwLDEwLDEsMjQw" href="http://www.thecaliph.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/The-Caliph-072817_250x250_sdcnn_072817.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-140"><a class="gofollow" data-track="MTQwLDEwLDEsMjQw" href="http://www.urban-optiks.com"target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/02/UOO-Squared-Logo-2014-with-Black-Border.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-371"><a class="gofollow" data-track="MzcxLDEwLDEsMjQw" href="http://www.houseofblues.com/sandiego/restaurant" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/HOBSD_HappyHour-Web-Ad-GAY-SD-Square.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-373"><a class="gofollow" data-track="MzczLDEwLDEsMjQw" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-389"><a class="gofollow" data-track="Mzg5LDEwLDEsMjQw" href="http://www.refillcafe.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/Refill_250x250_sdcnn_072817.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13881"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13883"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13884"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
</ul>
</li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="http://gay-sd.com/category/featured/">Featured</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13887"><a href="http://gay-sd.com/category/news/">News</a></li>
<li id="menu-item-14553" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://gay-sd.com/category/thegayblog/">The Gay Blog</a></li>
<li id="menu-item-13888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13888"><a href="http://gay-sd.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="http://gay-sd.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Gay San Diego. All rights reserved. &#8226; San Diego Downtown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>

<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-admin/js/editor.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
  	
</body>

</html>
