<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Pride moments - Gay San Diego	</title>
	
	<meta name="title" content="  Pride moments - Gay San Diego">
	<meta name="description" content="Serving San Diego&#039;s LGBT Community">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	
	<meta name="Copyright" content="Copyright Gay San Diego 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://gay-sd.com/wp-content/themes/gsd/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://gay-sd.com/wp-content/themes/gsd/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://gay-sd.com/wp-content/themes/gsd/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://gay-sd.com/xmlrpc.php" />

	
	
   <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_HomePage_ATF_Right_Widget_196x193");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Window_774x376");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="http://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="http://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Pride moments Comments Feed" href="http://gay-sd.com/parade-moments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='http://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1500953234","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/utils.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.8'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://gay-sd.com/wp-json/' />
<link rel='prev' title='Where the girls run the show' href='http://gay-sd.com/where-the-girls-run-the-show/' />
<link rel="canonical" href="http://gay-sd.com/parade-moments/comment-page-1/#comments" />
<link rel='shortlink' href='http://gay-sd.com/?p=32742' />
<link rel="alternate" type="application/json+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fparade-moments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gay-sd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgay-sd.com%2Fparade-moments%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17018594-1', 'auto');
 
	ga('send', 'pageview');
</script>
    
</head>

<body class="post-template-default single single-post postid-32742 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="http://gay-sd.com/about/">About Us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="http://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="http://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="http://gay-sd.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="http://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="http://gay-sd.com/find-us/">Find Us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-78" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-4" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://gay-sd.com/">Gay San Diego        Serving San Diego&#039;s LGBT Community</a></h1>
   </div>
	
    <div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    <li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 <li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="http://gay-sd.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
	<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="http://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="http://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="http://gay-sd.com/category/arts-entertainment/theaterscenes/">Theater Scenes</a></li>
</ul>
</li>
<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="http://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="http://gay-sd.com/category/columns/legally-lgbt/">Legally LGBT</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="http://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="http://gay-sd.com/category/columns/north-county-update/">North County Update</a></li>
	<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="http://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="http://gay-sd.com/category/columns/out-of-the-archives/">Out of the Archives</a></li>
	<li id="menu-item-16758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16758"><a href="http://gay-sd.com/category/columns/out-on-the-page/">Out on the Page</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="http://gay-sd.com/category/columns/politicalspectrum/">Political Spectrum</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="http://gay-sd.com/category/columns/profiles-in-advocacy/">Profiles in Advocacy</a></li>
	<li id="menu-item-22050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22050"><a href="http://gay-sd.com/category/food-drink/raisingthebar/">Raising the Bar</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="http://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
	<li id="menu-item-22914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22914"><a href="http://gay-sd.com/category/columns/the-keen-files/">The Keen Files</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="http://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007"><a href="http://gay-sd.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="http://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="http://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875"><a href="http://gay-sd.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="http://gay-sd.com/category/news/coverstories/">Cover stories</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="http://gay-sd.com/category/news/gaynewsbriefs/">Gay News Briefs</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="http://gay-sd.com/category/breaking-news/national-report/">National Report</a></li>
</ul>
</li>
<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="http://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
<ul  class="sub-menu">
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="http://gay-sd.com/category/sportsfitness/dugoutchatter/">Dugout Chatter</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="http://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="http://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-32742 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-pride category-top-story" id="post-32742">
			
			<h1 class="entry-title">Pride moments</h1>
            <div class="meta">
	Posted: July 21st, 2017 | <a href="http://gay-sd.com/category/news/features/" rel="category tag">Features</a>, <a href="http://gay-sd.com/category/pride/" rel="category tag">Pride</a>, <a href="http://gay-sd.com/category/top-story/" rel="category tag">Top Story</a> | <a href="http://gay-sd.com/parade-moments/#comments" class="comments-link" >1 Comment</a></div>
			<div class="entry">
				
				<p>By Morgan M. Hurley | Editor<span id="more-32742"></span></p>
<p><strong>Community members share what made this Pride special</strong></p>
<p>For the first time in many years I watched the Pride Parade from the sidelines rather than partake in it in the contingents.</p>
<div id="attachment_32743" style="width: 615px" class="wp-caption aligncenter"><img class="wp-image-32743 size-full" src="http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168.jpg" alt="" width="605" height="350" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168.jpg 605w, http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168-150x87.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168-300x174.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168-288x167.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/07/web-MAIN-IMG_7168-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Alexander Salazar dressed up as Glinda the Good Witch, thanks to the creative genius of Carlos Ramirez. Salazar said it was lifechanging. <em>(Photo by Big Mike)</em></p></div>
<p>We had just launched our <a href="https://www.instagram.com/Gay_SD/" target="_blank" rel="noopener">@Gay_SD</a> Instagram account and I was spending the day documenting what I saw, so I could upload to our Instagram account. And what an amazing day it was (until the Verizon cell towers maxed out of capacity and I lost my phone in an Uber for the rest of the weekend).</p>
<p>But despite possible protests, division over longtime community leaders, political battles over new hirings and future departures, and the conflict of our divided nation, this was a Pride celebration for the record books.</p>
<p>I had so much to report on and share, but I saw so many members of our community truly enjoying themselves last weekend, I decided to ask random members of the community for their favorite “moment,” and here is what I received:</p>
<div id="attachment_32750" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-32750" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823.jpg" alt="" width="600" height="400" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823.jpg 600w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823-150x100.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823-300x200.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823-288x192.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6823-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>The Thursday before Pride, when we were finishing up the broad strokes of the build-out, 11 Iraqi high school students between the ages of 15 and 18 — who are traveling the country as a part of the Iraqi Young Leaders Exchange Program, funded by the U.S. Department of State — came to the festival site to meet with Pride staff and youth leaders from the Pride Youth Lunch Bunch program, which is managed Fernando Lopez, Alex Villafuerte and Josh Coyne.</p>
<p>I was told to expect them, so I was at the gate for their arrival and their first meeting with our local youth. The Iraqi youth seemed a bit apprehensive at first, but most of them were friendly towards our youth. Most of the visitors wanted to pose for a picture with the Pride staff and youth leaders (a few didn’t, but my understanding is that it was more of a cultural problem with photography than a snub to our LGBTQ+ youth).</p>
<p>The group of guests and hosts then walked through the festival site to the Youth Zone, where they sat around in a circle and had a wide-ranging conversation led by the youth. I wasn’t a part of the conversation, but I was copied on the follow-up emails where the San Diego Diplomacy Council, who had organized the exchange, told us that the Iraqi youth had absolutely loved their meeting with the Pride youth, and that 10 out of 11 of the Iraqi youth had changed their views on LGBT people.</p>
<p><em>—Dan Horan, San Diego Pride volunteer festival manager</em></p>
<hr />
<div id="attachment_32753" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-32753" src="http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880.jpg" alt="" width="600" height="400" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880.jpg 600w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880-150x100.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880-300x200.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880-288x192.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_5880-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>Winning Mr. Gay Pride. It was something separate from what I’m used to. I think I won because of my answer; halfway through it, everyone started to clap when I talked about serving another community [Seattle] for 10 years and now I call this community my home. The “moment” was having Mr. Gay Leather San Diego put my sash over me, hearing everyone screaming and chanting to kiss. So we kissed on stage.</p>
<div id="attachment_32751" style="width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-32751" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814-200x300.jpg" alt="" width="200" height="300" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814-200x300.jpg 200w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814-100x150.jpg 100w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814-128x192.jpg 128w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814-67x100.jpg 67w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6814.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p><em>—William Pontius, Mr. San Diego Gay Pride</em></p>
<hr />
<p>One woman leaned over, kissed her partner and they walked happily down the street.</p>
<p>I love that being yourself is comfortable for everyone during Pride.</p>
<p><em>—Omar Passons, candidate for County Supervisor, District 4</em></p>
<hr />
<p>I wish I could pick just one. The thing I love about Pride is that it is by far the most diverse event in our community. Perhaps I can say that my favorite part is all the people. It is a long way from a nervous 200 [marchers] in 1974 to this. I just soak up my “Gay Day” surrounded by a city of us.</p>
<p><em>—Bridget Wilson, local and national LGBT activist</em></p>
<div id="attachment_32755" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-32755" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112.jpg" alt="" width="600" height="400" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112.jpg 600w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112-150x100.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112-300x200.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112-288x192.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_7112-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<hr />
<div id="attachment_32748" style="width: 232px" class="wp-caption alignleft"><img class="size-medium wp-image-32748" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761-222x300.jpg" alt="" width="222" height="300" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761-222x300.jpg 222w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761-111x150.jpg 111w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761-142x192.jpg 142w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761-74x100.jpg 74w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6761.jpg 600w" sizes="(max-width: 222px) 100vw, 222px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>My favorite part was seeing people from all over the world come into town.</p>
<p>From friends and family members to new encounters; everyone puts MO’s on their to-do list.</p>
<p>We continue to be a beacon of love and light; we support people to just be themselves and feel at home in their skin.</p>
<p>I am honored to be part of such an incredible family we call MO’s Universe.</p>
<p><em>—Glitz Glam, gender queer drag queen, manager at Urban MO’s</em></p>
<hr />
<div id="attachment_32749" style="width: 267px" class="wp-caption alignright"><img class="size-medium wp-image-32749" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863-257x300.jpg" alt="" width="257" height="300" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863-257x300.jpg 257w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863-129x150.jpg 129w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863-165x192.jpg 165w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863-86x100.jpg 86w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6863.jpg 600w" sizes="(max-width: 257px) 100vw, 257px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Little did I know that with choosing such an icon also came with much responsibility and much attitude to preserve what Glinda the Good Witch means to the LGBT world.</p>
<p>I walked around and soon realized that I was actually Glinda to many, many children — and with that, I needed to offer myself to the children as someone that assured them safety and comfort.</p>
<p>It was the little boy that smiled and stared at me for an entire block after I hit his tiny head with my magic wand and said to him “You are free now.”</p>
<p>He believed it. And at that moment — I actually felt myself free as well. In other words, we accepted one another and walked feeling a little better about ourselves.</p>
<p>I also encountered many adults that asked to be “blessed” with my magic star. I believe in God and I have a master’s degree from Harvard in religion; yet, for the first time, I understood what religion meant to children. It means acceptance in every sense of the word; being loved, regardless.</p>
<p>I was crying by the end of Pride. The best Pride experience I’ve ever had &#8230; ever. There was love everywhere. But the children were my highlight. They gave me hope that our community is headed in the right direction.</p>
<p>And Glinda walked for eight hours in the heat. With make-up running, eye lashes falling and with a dedicated goal of being there for them — the kids and adults that just needed a bit of magic and love. Thank you, San Diego. Thank you.</p>
<p><em>—Alexander Salazar, artist and gallery owner </em></p>
<hr />
<div id="attachment_32747" style="width: 210px" class="wp-caption alignleft"><img class="size-medium wp-image-32747" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710-200x300.jpg" alt="" width="200" height="300" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710-200x300.jpg 200w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710-100x150.jpg 100w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710-128x192.jpg 128w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710-67x100.jpg 67w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_5710.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>I would say my favorite celebration was at the Torque Moto Cafe with all the guests and the comedians, along with the joy the women felt all being together at the events.</p>
<p>The only “moments” were when others were telling me how thankful they were for the events. It made an impact on me.</p>
<p><em>—Sally Hall, promoter, Girls Night Out events</em></p>
<hr />
<p>Pride got so much coverage this year and had an awesome turnout. I was surprised to see how big the crowd was on Sunday, I had never been to the closing day of the festival. It was bananas.</p>
<p>I’m not too much of a selfie guy, but there was something very special about EnVogue asking fans to take a pic with them.</p>
<p>Everyone immediately turned around and the gals posed for our phones directly behind us. It was fun to see the fans united.</p>
<p><em>—Tony Uribe, Captura Agency</em></p>
<hr />
<div id="attachment_32752" style="width: 209px" class="wp-caption alignright"><img class="size-medium wp-image-32752" src="http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027-199x300.jpg" alt="" width="199" height="300" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027-199x300.jpg 199w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027-100x150.jpg 100w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027-127x192.jpg 127w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027-66x100.jpg 66w, http://gay-sd.com/wp-content/uploads/2017/07/web-IMG_6027.jpg 600w" sizes="(max-width: 199px) 100vw, 199px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>The Log Cabin Republicans of San Diego reached out to me to do a joint fundraiser in support of the onePULSE Foundation. This issue is near and dear to my heart as I went to high school in Orlando, and Pulse Nightclub was one of my first. In fact, I knew two of the victims. So the executive board of the San Diego Democrats for Equality voted to support the effort.</p>
<p>We volunteered to print to banners with the logos of both organizations [Democrats for Equality and Log Cabin Republicans of San Diego] side-by-side in the spirit of bipartisanship.</p>
<p>People would come and sign the banner and donate to the onePULSE Foundation. It wasn’t much but in a time where there is so much division and partisan vitriol it is good to know that there are things that we can come together around and that there truly is more that unites us than divides us.</p>
<p>My favorite moment of the weekend was the parade. Seeing so many people come out is always a highlight for me.</p>
<p><em>—William Kennedy Rodriguez, president, Democrats for Equality</em></p>
<hr />
<div id="attachment_32754" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-32754" src="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735.jpg" alt="" width="600" height="400" srcset="http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735.jpg 600w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735-150x100.jpg 150w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735-300x200.jpg 300w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735-288x192.jpg 288w, http://gay-sd.com/wp-content/uploads/2017/07/web-_MG_6735-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><em>(Photo by Big Mike Phillips)</em></p></div>
<p>Watching the Parade with my “framily” (friends and family). Most were straight and seeing their delight. Especially when our military passed through. Out of the 13 of us, five were veterans and we had one sheriff. It made my heart happy.</p>
<p><em>—Ebony Burnett Mullins, former co-chair, San Diego Pride</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://gay-sd.com/parade-moments/" data-a2a-title="Pride moments"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fgay-sd.com%2Fparade-moments%2F&amp;linkname=Pride%20moments" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fgay-sd.com%2Fparade-moments%2F&amp;linkname=Pride%20moments" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fgay-sd.com%2Fparade-moments%2F&amp;linkname=Pride%20moments" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
								
				        
		

			</div>
						
		</article>

	
	
	<h2 id="comments">One Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-103085">
				<div id="div-comment-103085" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">William E. Kelly</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://gay-sd.com/parade-moments/comment-page-1/#comment-103085">
			July 22, 2017 at 4:11 pm</a>		</div>

		<p>Great work, Morgan!!!  I noticed your quote from —Omar Passons, candidate for County Supervisor, District 4 and just wanted to say that i just happened to post his views on our aging population on my &#8220;Caring for Our LGBT Seniors in SD&#8230;&#8221; group FB page earlier.  I will be keeping an eye on his candidacy. 👍🏻👏🏻👏🏻<br />
.</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/parade-moments/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://gay-sd.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='32742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97d223d96f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="http://gay-sd.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-77" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current<br />
<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_07212017?e=2076238/51376460" target="_blank" rel="noopener">Digital Edition</a> of Gay San Diego <a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_07212017?e=2076238/51376460" target="_blank" rel="noopener"><br />
<img title="GSD-digital" src="http://gay-sd.com/wp-content/uploads/2017/07/webSmallGSD-1.jpg" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><a href="http://gay-sd.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://gay-sd.com/weather/"><img class="weather"  title="san-diego-weather" src="http://gay-sd.com/wp-content/uploads/2012/04/san-diego-weather.png" alt="" width="135" height="55" /></a></div>
		</div>
    <div id="adrotate_widgets-180" class="widgetAds adrotate_widgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsMjQw" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div id="adrotate_widgets-190" class="widgetAds adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-385"><a class="gofollow" data-track="Mzg1LDEwLDEsMjQw" href="http://www.thecaliph.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/caliph-web-ad_AMB_070717.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-380"><a class="gofollow" data-track="MzgwLDEwLDEsMjQw" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250-1.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-371"><a class="gofollow" data-track="MzcxLDEwLDEsMjQw" href="http://www.houseofblues.com/sandiego/restaurant" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/HOBSD_HappyHour-Web-Ad-GAY-SD-Square.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-376"><a class="gofollow" data-track="Mzc2LDEwLDEsMjQw" href="http://declutter-your-life.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-387"><a class="gofollow" data-track="Mzg3LDEwLDEsMjQw" href="http://www.artepad.org/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/sdNewsAD.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-386"><a class="gofollow" data-track="Mzg2LDEwLDEsMjQw" href="http://www.refillcafe.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/Refill_web-ad_AMB_070617.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-356"><a class="gofollow" data-track="MzU2LDEwLDEsMjQw" href="http://www.teqiq.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/04/Teq-Q-IQ-WEB_sdcnn_BB.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-9"><a class="gofollow" data-track="OSwxMCwxLDI0MA==" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/07/Itan_July2015.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-328"><a class="gofollow" data-track="MzI4LDEwLDEsMjQw" href="http://www.sandiegoduilawyersblog.com" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2016/11/Susan-Hartman_031116_250х250_sdcnn_OY-01.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-378"><a class="gofollow" data-track="Mzc4LDEwLDEsMjQw" href="http://www.stuartbenjamin.com/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/SB-Banner-Ad-SDCNN-.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-377"><a class="gofollow" data-track="Mzc3LDEwLDEsMjQw" href="http://www.thecaliph.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/06/THE-CALIPH_250х250_010617_sdcnn_OY-01.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-373"><a class="gofollow" data-track="MzczLDEwLDEsMjQw" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-140"><a class="gofollow" data-track="MTQwLDEwLDEsMjQw" href="http://www.urban-optiks.com"target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2015/02/UOO-Squared-Logo-2014-with-Black-Border.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-382"><a class="gofollow" data-track="MzgyLDEwLDEsMjQw" href="https://www.surveymonkey.com/r/PrEPSanDiego" target="_blank"><img src="http://gay-sd.com/wp-content/uploads/2017/07/PrEP-Survey_MO_27s250x250-new.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13881"><a href="http://gay-sd.com/">Home</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="http://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13883"><a href="http://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13884"><a href="http://gay-sd.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
</ul>
</li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="http://gay-sd.com/category/featured/">Featured</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="http://gay-sd.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13887"><a href="http://gay-sd.com/category/news/">News</a></li>
<li id="menu-item-14553" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="http://gay-sd.com/category/thegayblog/">The Gay Blog</a></li>
<li id="menu-item-13888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13888"><a href="http://gay-sd.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="http://gay-sd.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Gay San Diego. All rights reserved. &#8226; San Diego Downtown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>

<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://gay-sd.com/wp-content/themes/gsd/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-admin/js/editor.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
  	
</body>

</html>
