<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://gay-sd.com/xmlrpc.php" />
    <title>Baby Trump flies over San Diego &#8211; Gay San Diego</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Baby Trump flies over San Diego">
<meta property="og:site_name" content="Gay San Diego">
<meta property="og:description" content="Backbone Campaign and Backbone San Diego flew Baby Trump at Fiesta Island on Nov. 3.">
<meta property="og:url" content="https://gay-sd.com/baby-trump-flies-over-san-diego/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n.jpg">
<meta property="og:image:height" content="350">
<meta property="og:image:width" content="605">
<meta property="article:published_time" content="2018-11-09T18:01:33+00:00">
<meta property="article:modified_time" content="2018-11-09T20:41:39+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="Baby Trump">
<meta property="article:tag" content="Baby Trump flies over San Diego">
<meta property="article:tag" content="Backbone Campaign">
<meta property="article:tag" content="Backbone San Diego">
<meta property="article:tag" content="Fiesta Island">
<meta property="article:tag" content="helium balloon">
<meta property="article:tag" content="mid-term elections">
<meta property="article:tag" content="President Donald Trump">
<meta property="article:tag" content="Trump Administration">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Baby Trump flies over San Diego">
<meta name="twitter:description" content="Backbone Campaign and Backbone San Diego flew Baby Trump at Fiesta Island on Nov. 3. Backbone and its solidarity brigades,">
<meta name="twitter:url" content="https://gay-sd.com/baby-trump-flies-over-san-diego/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n.jpg">
<meta name="twitter:image:width" content="605">
<meta name="twitter:image:height" content="350">
            <script type="text/javascript"> var jnews_ajax_url = 'https://gay-sd.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="https://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="https://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Baby Trump flies over San Diego Comments Feed" href="https://gay-sd.com/baby-trump-flies-over-san-diego/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://gay-sd.com/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://gay-sd.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://gay-sd.com/wp-content/uploads/jnews/jnews-DjZ2Xl7Mo1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1542190468","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/utils.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gay-sd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gay-sd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gay-sd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://gay-sd.com/baby-trump-flies-over-san-diego/" />
<link rel='shortlink' href='https://gay-sd.com/?p=37820' />
<link rel="alternate" type="application/json+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fbaby-trump-flies-over-san-diego%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fbaby-trump-flies-over-san-diego%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '29610517-2', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gay-sd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/gay-sd.com\/#organization","url":"https:\/\/gay-sd.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/GaySD\/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk","https:\/\/twitter.com\/gaysd?lang=en","https:\/\/www.instagram.com\/gay_sd\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/gay-sd.com\/#website","url":"https:\/\/gay-sd.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/gay-sd.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/newspaper-154444_960_720-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/newspaper-154444_960_720-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gay-sd.com/wp-content/uploads/2018/11/newspaper-154444_960_720-1.png" />
<meta name="msapplication-TileImage" content="https://gay-sd.com/wp-content/uploads/2018/11/newspaper-154444_960_720-1.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17018594-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37820 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.sandiegorecreationalcannabis.com/' target="_blank" class='adlink ads_image '><img src='https://gay-sd.com/wp-content/uploads/2018/11/SDRC-FC-Banner-Web-smaller-2.jpeg' alt='' data-pin-no-hover="true"></a><a href='https://www.sandiegorecreationalcannabis.com/' target="_blank" class='adlink ads_image_tablet '><img src='https://gay-sd.com/wp-content/uploads/2018/11/SDRC-FC-Banner-Web-smaller-2.jpeg' alt='' data-pin-no-hover="true"></a><a href='https://www.sandiegorecreationalcannabis.com/' target="_blank" class='adlink ads_image_phone '><img src='https://gay-sd.com/wp-content/uploads/2018/11/SDRC-FC-Banner-Web-smaller-2.jpeg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="https://gay-sd.com/find-us/">Find Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, November 14, 2018</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline" target="_blank">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-1-e1541354799170.png"  alt="Gay San Diego">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a>
	<ul class="sub-menu">
		<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/interviews/">Interviews</a></li>
		<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
		<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	</ul>
</li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/feature/">Features</a></li>
	<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-37005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
	<ul class="sub-menu">
		<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
	</ul>
</li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Community Voices</a>
<ul class="sub-menu">
	<li id="menu-item-37003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Nicole Murray Ramirez</a></li>
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Benny Cartwright</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Michael Kimmel</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/profiles-in-advocacy/">Ian Morton</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">Dae Elliott</a></li>
</ul>
</li>
<li id="menu-item-37714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-37715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a>
	<ul class="sub-menu">
		<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37747 bgnav" data-item-row="default" ><a href="https://gay-sd.com/out-about/">OUT &#038; About</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://gay-sd.com/">
    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-3.png"  alt="Gay San Diego">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/interviews/">Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Community Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Nicole Murray Ramirez</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Benny Cartwright</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Michael Kimmel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/profiles-in-advocacy/">Ian Morton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">Dae Elliott</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37747 bgnav" data-item-row="default" ><a href="https://gay-sd.com/out-about/">OUT &#038; About</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/">
		        <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo.png"  alt="Gay San Diego">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://gay-sd.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://gay-sd.com/category/news/">News</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Baby Trump flies over San Diego</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://gay-sd.com/baby-trump-flies-over-san-diego/">November 9, 2018</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://gay-sd.com/category/news/" rel="category tag">News</a>, <a href="https://gay-sd.com/category/top-story/" rel="category tag">Top Story</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://gay-sd.com/baby-trump-flies-over-san-diego/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:57.851%"><img width="605" height="350" src="https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Baby Trump flies over San Diego" data-src="https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n.jpg" data-sizes="auto" data-srcset="https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n.jpg 605w, https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n-150x87.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/11/45404985_2011522938931847_1221702876116549632_n-300x174.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">(Courtesy of Chris West)</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">9</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">27</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>Backbone Campaign and Backbone San Diego flew Baby Trump at Fiesta Island on Nov. 3.<span id="more-37820"></span></p>
<p>Backbone and its solidarity brigades, create, build, and use large set pieces at protests, as well as providing training and logistical protests across the country.</p>
<p>The 20-foot helium balloon depicting President Donald Trump as a diaper-wearing baby has bounced across the country ahead of mid-term elections in an attempt to “deflate” the Trump Administration.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://gay-sd.com/baby-trump-flies-over-san-diego/" data-a2a-title="Baby Trump flies over San Diego"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgay-sd.com%2Fbaby-trump-flies-over-san-diego%2F&amp;linkname=Baby%20Trump%20flies%20over%20San%20Diego" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgay-sd.com%2Fbaby-trump-flies-over-san-diego%2F&amp;linkname=Baby%20Trump%20flies%20over%20San%20Diego" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fgay-sd.com%2Fbaby-trump-flies-over-san-diego%2F&amp;linkname=Baby%20Trump%20flies%20over%20San%20Diego" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://gay-sd.com/tag/baby-trump/" rel="tag">Baby Trump</a><a href="https://gay-sd.com/tag/baby-trump-flies-over-san-diego/" rel="tag">Baby Trump flies over San Diego</a><a href="https://gay-sd.com/tag/backbone-campaign/" rel="tag">Backbone Campaign</a><a href="https://gay-sd.com/tag/backbone-san-diego/" rel="tag">Backbone San Diego</a><a href="https://gay-sd.com/tag/fiesta-island/" rel="tag">Fiesta Island</a><a href="https://gay-sd.com/tag/helium-balloon/" rel="tag">helium balloon</a><a href="https://gay-sd.com/tag/mid-term-elections/" rel="tag">mid-term elections</a><a href="https://gay-sd.com/tag/president-donald-trump/" rel="tag">President Donald Trump</a><a href="https://gay-sd.com/tag/trump-administration/" rel="tag">Trump Administration</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://gay-sd.com/guest-editorial-the-trans-community-has-our-own-memo-and-here-it-is/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Guest Editorial: The trans community has our own memo – and here it is" data-src="https://gay-sd.com/wp-content/uploads/2018/11/tony-webster-flickr-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://gay-sd.com/guest-editorial-the-trans-community-has-our-own-memo-and-here-it-is/">
                        Guest Editorial: The trans community has our own memo – and here it is                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/baby-trump-flies-over-san-diego/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gay-sd.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37820' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a608900109" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-89">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-35297" src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-4.44.32-PM-2.png" alt="" width="1180" height="156" /><strong>More from SDCNN:</strong><br />
<a href="https://missionvalleynews.com/" target="_blank" rel="noopener"> <b> Mission Valley News:</b> </a> <a href="https://missionvalleynews.com/planning-group-endorses-sdsu-west/" target="_blank" rel="noopener"> <u> Planning group endorses SDSU West</u></a><br />
<a href="https://sandiegodowntownnews.com/" target="_blank" rel="noopener"> <strong>Downtown News:</strong> </a> <a href="https://sandiegodowntownnews.com/i-will-live/" target="_blank" rel="noopener"><u>&#8216;I will live&#8217;</u></a><br />
<a href="https://missiontimescourier.com/" target="_blank" rel="noopener"><strong>Mission Times Courier:</strong></a> <a href="https://missiontimescourier.com/conservation-hero/" target="_blank" rel="noopener"><u>Conservation Hero</u></a><br />
<a href="https://lamesacourier.com/" target="_blank" rel="noopener"> <strong>La Mesa Courier:</strong></a><a href="https://lamesacourier.com/program-furnishes-computers-to-the-blind/" target="_blank" rel="noopener"> <u>Program furnishes computers to the blind </u></a><br />
<a href="https://sduptownnews.com/" target="_blank" rel="noopener"><strong> Uptown News: </strong></a><a href="https://sduptownnews.com/inked/" target="_blank" rel="noopener"><u>Inked</u></a><img class="aligncenter size-full wp-image-35300" src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-4.54.24-PM.png" alt="" width="1034" height="130" /></p>
</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-2">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37905">
                                    </div>
            </div><div class="widget widget_text" id="text-90">			<div class="textwidget">
<div data-cswidget="8876" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-9">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37878">
                                    </div>
            </div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/gay_sd' target='_blank'><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/BqGZTvunySz/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Gay San Diego is honored to have been nominated for The Nicky Awards being held on Dec  16  It has been nominated for Outstanding LGBT Publication  Outstanding LGBT Online Media  and its writers and columnists Michael Kimmel  Benny Cartwright  Morgan M  Hurley and Albert Fulcher have all been nominated for Outstanding LGBT Writer Columnist  We thank you for your ongoing support of Gay San Diego and hope that you will vote  and help us spread the word out  All of us at Gay San Diego are dedicated in serving and entertaining our local LGBT community   To vote for this year   s Nicky Awards  visit https   www surveymonkey com r S5DVRGK' data-src='https://scontent-lax3-1.cdninstagram.com/vp/82c60bc9ac576c36393db5c7a3dc29b6/5C6F8883/t51.2885-15/e35/c257.0.565.565/43188209_420232491843617_9165029840107842036_n.jpg' title='Gay San Diego is honored to have been nominated for The Nicky Awards being held on Dec  16  It has been nominated for Outstanding LGBT Publication  Outstanding LGBT Online Media  and its writers and columnists Michael Kimmel  Benny Cartwright  Morgan M  Hurley and Albert Fulcher have all been nominated for Outstanding LGBT Writer Columnist  We thank you for your ongoing support of Gay San Diego and hope that you will vote  and help us spread the word out  All of us at Gay San Diego are dedicated in serving and entertaining our local LGBT community   To vote for this year   s Nicky Awards  visit https   www surveymonkey com r S5DVRGK'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bp-BC7QHBNH/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday  This issue we featured a one-on-one interview with county music artist  brandonstansell  the Won   t be Erased March  a guilty plea in an 18-year-old murder  updates from our community voices and more  Visit our website or pick up a free copy of  GaySanDiego to stay up to date on what   s happening in your community ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/9e8c6d519ee95e1e14ed5adebdf07a0c/5C6EC748/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/42966457_221974231855858_4373610999484771717_n.jpg' title='Happy Friday  This issue we featured a one-on-one interview with county music artist  brandonstansell  the Won   t be Erased March  a guilty plea in an 18-year-old murder  updates from our community voices and more  Visit our website or pick up a free copy of  GaySanDiego to stay up to date on what   s happening in your community '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BppQxsGnXz3/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Congratulations to our editor   alberthfulcher for winning two awards at the 45th Annual San Diego Press Club Excellence in Journalism Awards earlier this week     Beating the odds    took home the second place award for the Non-daily newspapers  Military category  and    Empowerment through music    took home the first place award for Non-daily newspapers  Reviews  Live Performance  To read our award winning pieces  visit gay-sd com   sdpressclub  sdpressclubawards  gaysandiego' data-src='https://scontent-lax3-1.cdninstagram.com/vp/bbedf36ecd1fe4f80c59e99a2f5bbfa9/5C71C410/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/44485539_189638111924495_8181626887124459115_n.jpg' title='Congratulations to our editor   alberthfulcher for winning two awards at the 45th Annual San Diego Press Club Excellence in Journalism Awards earlier this week     Beating the odds    took home the second place award for the Non-daily newspapers  Military category  and    Empowerment through music    took home the first place award for Non-daily newspapers  Reviews  Live Performance  To read our award winning pieces  visit gay-sd com   sdpressclub  sdpressclubawards  gaysandiego'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BpnTzHEFNvB/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='BoOoOoo               Happy Halloween Gay San Diego  This week our editor   alberthfulcher  went to Saints and Sinners at the Museum of Man  What are you doing for Halloween  Are you tricking or treating  Comment below                ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/2be4e410517e5c612d8d8d66b90f19ba/5C7272F4/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/43778727_274848923235931_7984776801537077860_n.jpg' title='BoOoOoo               Happy Halloween Gay San Diego  This week our editor   alberthfulcher  went to Saints and Sinners at the Museum of Man  What are you doing for Halloween  Are you tricking or treating  Comment below                '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bo4IIxynm9t/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Wishing everyone a nice rainy Saturday      This issue we featured  rupaulsdragrace   s world tour   gifilm   s Sept 28 screenings   risesandiego   s annual luncheon   bfdsandiego   s move and more  Stop by one of our local drop spots for a free copy  sign up for our free newsletter or visit gay-sd com to read more local news   GaySD  gaysandiego  lgbt  lgbtq      sandiego' data-src='https://scontent-lax3-1.cdninstagram.com/vp/752ac08398b1360ca6d634366af81736/5C698CDE/t51.2885-15/sh0.08/e35/c180.0.717.717/s640x640/43023160_255323098502839_8680908604208017074_n.jpg' title='Wishing everyone a nice rainy Saturday      This issue we featured  rupaulsdragrace   s world tour   gifilm   s Sept 28 screenings   risesandiego   s annual luncheon   bfdsandiego   s move and more  Stop by one of our local drop spots for a free copy  sign up for our free newsletter or visit gay-sd com to read more local news   GaySD  gaysandiego  lgbt  lgbtq      sandiego'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BozMys8HP3A/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Today on the 30th anniversary of National Coming Out Day we want to celebrate coming out with all of our lesbian  gay  bisexual  transgender  queer  LGBTQ  friends  family and community members and their allies   We see you  we hear you and we love you  bit ly ComingOutDay18        sandiegopride ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/fb7a55d69bc87363920c577c4d0b9c2f/5C828F4C/t51.2885-15/sh0.08/e35/c183.0.714.714/s640x640/42481541_307008243413090_6108958489824133641_n.jpg' title='Today on the 30th anniversary of National Coming Out Day we want to celebrate coming out with all of our lesbian  gay  bisexual  transgender  queer  LGBTQ  friends  family and community members and their allies   We see you  we hear you and we love you  bit ly ComingOutDay18        sandiegopride '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/Bom4a72nP2g/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='In honor of  nationalcomingoutday this Thursday  we would love to share YOUR coming out story  If you have a story you want to share  post it on Instagram  Facebook or Twitter and tag us  We   d love to hear it          ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/e567fecee4655c64c5cf2ebc0c306670/5C82C20B/t51.2885-15/e35/c0.0.599.599/42186746_503518936726250_8828141459971102355_n.jpg' title='In honor of  nationalcomingoutday this Thursday  we would love to share YOUR coming out story  If you have a story you want to share  post it on Instagram  Facebook or Twitter and tag us  We   d love to hear it          '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BoRsqqdnC1q/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday  This issue we   re featuring a day in the life of burlesque  San Diego Film Festival   s LGBT picks  an interview with Georgie Takei  To PrEP or not to PrEP and more  Pick up a free copy of Gay San Diego at your local drop spot or visit gay-sd com to read what   s going on in your community              gaysandiego  GaySD  Gay  LGBTQ  SanDiego' data-src='https://scontent-lax3-1.cdninstagram.com/vp/6925b213a8de14b4c69cb78028f6e609/5C7649CD/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/41854077_767125703633591_8573174089878149913_n.jpg' title='Happy Friday  This issue we   re featuring a day in the life of burlesque  San Diego Film Festival   s LGBT picks  an interview with Georgie Takei  To PrEP or not to PrEP and more  Pick up a free copy of Gay San Diego at your local drop spot or visit gay-sd com to read what   s going on in your community              gaysandiego  GaySD  Gay  LGBTQ  SanDiego'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Bn9LFWMnACJ/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy   Thursday  Thursday is basically Friday  right  This past issue we covered the GI Film Festival   s move to San Diego  the Gay Bowls XVIII  a North Park murder  Drag 101 with Delighted Tobehere  South Bay Pride and more  Visit our website or pick up a free copy at your neighborhood drop spot ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/11534c246ec6b790853339cdf56aaafe/5C7B7646/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/41020247_259989784653720_3158226294808720176_n.jpg' title='Happy   Thursday  Thursday is basically Friday  right  This past issue we covered the GI Film Festival   s move to San Diego  the Gay Bowls XVIII  a North Park murder  Drag 101 with Delighted Tobehere  South Bay Pride and more  Visit our website or pick up a free copy at your neighborhood drop spot '></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-11">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37886">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-12">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37884">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-13">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37881">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-14">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37879">
                                    </div>
            </div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-37820 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-37598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37598"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-37599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37599"><a href="https://gay-sd.com/advertising-2/">Advertise</a></li>
<li id="menu-item-37659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37659"><a href="https://gay-sd.com/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2018 title="Jegtheme"&gt;Jegtheme</a>. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="jeg_social_icon_block socials_widget nobg">
                                <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863"><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36117"><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://gay-sd.com/category/interviews/">Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="https://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="https://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713"><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13875"><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109"><a href="https://gay-sd.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112"><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005"><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007"><a href="https://gay-sd.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728"><a href="https://gay-sd.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114"><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="https://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729"><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865"><a href="https://gay-sd.com/category/columns/">Community Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003"><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Nicole Murray Ramirez</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Benny Cartwright</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Michael Kimmel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="https://gay-sd.com/category/columns/profiles-in-advocacy/">Ian Morton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://gay-sd.com/category/columns/south-bay-alliance/">Dae Elliott</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714"><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715"><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20147"><a href="https://gay-sd.com/expertadvice/">Expert Advice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37747"><a href="https://gay-sd.com/out-about/">OUT &#038; About</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2018 title="Jegtheme"&gt;Jegtheme</a>.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="154df5e52a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='af50c6003f84df00536af300dd0488000b993c00c80f6b00e478eb002d22f300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://gay-sd.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-17018594-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-17018594-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-admin/js/editor.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"37820","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1'></script>
<![endif]-->
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"37905":{"image_ad_referral_url":"https:\/\/www1.ticketmaster.com\/sdsu-aztec-football-vs-hawaii-warriors\/event\/0A0054AFD8835D81?brand=qualcommaztecs","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37906","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/download-2.jpg","type":"image_ad","forms":["square"],"post_title":"SDSU Football 2"},"37878":{"image_ad_referral_url":"https:\/\/www.johnhine.com\/new-inventory\/index.htm","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37651","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/SD-News-400x400-CX5_sdcnn_a-1.png","type":"image_ad","forms":["square"],"post_title":"HINE Mazda"},"37886":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"same","image_ad_position":"center","image_ad_id":"37654","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"},"37884":{"image_ad_referral_url":"http:\/\/www.houseofblues.com\/sandiego\/EventDetail?tmeventid=0A00552D048D6662&offerid=91498","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37885","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/download.jpg","type":"image_ad","forms":["square"],"post_title":"Decades Collide"},"37881":{"image_ad_referral_url":"https:\/\/oss.ticketmaster.com\/aps\/sdsu\/EN\/buy\/details\/B18HP","image_ad_title":"","image_ad_target":"same","image_ad_position":"center","image_ad_id":"37882","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/2018_Digital-Ads_MBB-Holiday-Pack_400x4005b45d-2-1.jpg","type":"image_ad","forms":["square"],"post_title":"Aztec Basketball"},"37879":{"image_ad_referral_url":"https:\/\/www.adamsavenuebusiness.com\/event-info\/adams-avenue-spirit-stroll\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"37893","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/download-1-1.jpg","type":"image_ad","forms":["square"],"post_title":"Adams Ave Spirit Stroll"}},"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-2.2.0.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gay-sd.com\/baby-trump-flies-over-san-diego\/"},"dateCreated":"2018-11-09 10:01:33","datePublished":"2018-11-09 10:01:33","dateModified":"2018-11-09 20:41:39","url":"https:\/\/gay-sd.com\/baby-trump-flies-over-san-diego\/","headline":"Baby Trump flies over San Diego","name":"Baby Trump flies over San Diego","articleBody":"Backbone Campaign and Backbone San Diego flew Baby Trump at Fiesta Island on Nov. 3.<!--more-->\r\n\r\nBackbone and its solidarity brigades, create, build, and use large set pieces at protests, as well as providing training and logistical protests across the country.\r\n\r\nThe 20-foot helium balloon depicting President Donald Trump as a diaper-wearing baby has bounced across the country ahead of mid-term elections in an attempt to \u201cdeflate\u201d the Trump Administration.","author":{"@type":"Person","name":"SDCNN","url":"https:\/\/gay-sd.com\/author\/design2pro\/"},"articleSection":["News","Top Story"],"image":{"@type":"ImageObject","url":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/45404985_2011522938931847_1221702876116549632_n.jpg","width":605,"height":350},"publisher":{"@type":"Organization","name":"","url":"https:\/\/gay-sd.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/GaySD\/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk","https:\/\/twitter.com\/gaysd?lang=en","https:\/\/www.instagram.com\/gay_sd\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Baby Trump flies over San Diego","published":"2018-11-09 10:01:33","updated":"2018-11-09 20:41:39"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/gay-sd.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/gay-sd.com\/category\/news\/","name":"News"}}]}</script>
</body>
</html>
