<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Calendar: Aug. 31 – Sept. 13, 2018 - Gay San Diego	</title>
	
	<meta name="title" content="  Calendar: Aug. 31 – Sept. 13, 2018 - Gay San Diego">
	<meta name="description" content="Serving San Diego&#039;s LGBT Community">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	
	<meta name="Copyright" content="Copyright Gay San Diego 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://gay-sd.com/wp-content/themes/gsd/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://gay-sd.com/wp-content/themes/gsd/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://gay-sd.com/wp-content/themes/gsd/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/modernizr-1.7.min.js"></script>
    
	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/jquery.dropdownPlain.js"></script>

	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://gay-sd.com/xmlrpc.php" />

	
	
   <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_HomePage_ATF_Right_Widget_196x193");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Window_774x376");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="https://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="https://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Calendar: Aug. 31 – Sept. 13, 2018 Comments Feed" href="https://gay-sd.com/calendar-aug-31-sept-13-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1535822503","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/utils.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gay-sd.com/wp-json/' />
<link rel='prev' title='Celebration of sobriety' href='https://gay-sd.com/celebration-of-sobriety/' />
<link rel="canonical" href="https://gay-sd.com/calendar-aug-31-sept-13-2018/" />
<link rel='shortlink' href='https://gay-sd.com/?p=36861' />
<link rel="alternate" type="application/json+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcalendar-aug-31-sept-13-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcalendar-aug-31-sept-13-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17018594-1', 'auto');
 
	ga('send', 'pageview');
</script>
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-36861 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://gay-sd.com/about/">About Us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="https://gay-sd.com/find-us/">Find Us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-78" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-4" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://gay-sd.com/">Gay San Diego        Serving San Diego&#039;s LGBT Community</a></h1>
   </div>
	
    <div id="papers">
  		<ul>
        	<li><a href="https://www.gay-sd.com/">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    <li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 <li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863"><a href="https://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36117"><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a>
	<ul class="sub-menu">
		<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://gay-sd.com/category/interviews/">Interviews</a></li>
		<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="https://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
		<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="https://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	</ul>
</li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://gay-sd.com/category/arts-entertainment/theaterscenes/">Theater Scenes</a></li>
</ul>
</li>
<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109"><a href="https://gay-sd.com/category/feature/">Features</a></li>
<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875"><a href="https://gay-sd.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://gay-sd.com/category/news/coverstories/">Cover stories</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://gay-sd.com/category/news/gaynewsbriefs/">Gay News Briefs</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="https://gay-sd.com/category/breaking-news/national-report/">National Report</a></li>
</ul>
</li>
<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36112"><a href="https://gay-sd.com/category/politics/">Politics</a></li>
<li id="menu-item-34577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34577"><a href="https://gay-sd.com/gay-san-diego-calendar/">Calendar</a></li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114"><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="https://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
	<ul class="sub-menu">
		<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="https://gay-sd.com/category/sportsfitness/dugoutchatter/">Dugout Chatter</a></li>
		<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007"><a href="https://gay-sd.com/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865"><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://gay-sd.com/category/columns/legally-lgbt/">Legally LGBT</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="https://gay-sd.com/category/columns/north-county-update/">North County Update</a></li>
	<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Out of the Archives</a></li>
	<li id="menu-item-16758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16758"><a href="https://gay-sd.com/category/columns/out-on-the-page/">Out on the Page</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="https://gay-sd.com/category/columns/politicalspectrum/">Political Spectrum</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="https://gay-sd.com/category/columns/profiles-in-advocacy/">Profiles in Advocacy</a></li>
	<li id="menu-item-22050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22050"><a href="https://gay-sd.com/category/food-drink/raisingthebar/">Raising the Bar</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
	<li id="menu-item-22914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22914"><a href="https://gay-sd.com/category/columns/the-keen-files/">The Keen Files</a></li>
</ul>
</li>
<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20147"><a href="https://gay-sd.com/expertadvice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-36861 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar category-breaking-news tag-struggles-and-triumphs tag-bethegeneration tag-643 tag-aids-walk-run-san-diego-2018 tag-august tag-august-31 tag-calendar-aug-31-sept-13 tag-phantom-of-the-opera tag-red-dress-party-san-diego tag-september-13" id="post-36861">
			
			<h1 class="entry-title">Calendar: Aug. 31 – Sept. 13, 2018</h1>
            <div class="meta">
	Posted: August 31st, 2018 | <a href="https://gay-sd.com/category/calendar/" rel="category tag">Calendar</a>, <a href="https://gay-sd.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a> | <a href="https://gay-sd.com/calendar-aug-31-sept-13-2018/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p><strong>Red Dress Party San Diego</strong> –Tickets are now on sale for the 2018 Red Dress Party San Diego on Sept. 29 at the Port Pavilion at Broadway Pier. The mission of Red Dress Party San Diego is to raise funds and awareness for organizations that serve the local HIV/AIDS community. The event is a night of music and dancing mixed with charity and fun, where all attendees — and we mean everyone — are required to wear a red dress, regardless of gender identity or sexual orientation. This serves as a powerful sign of solidarity and compassion for those of us affected by HIV/AIDS and a way to unite the crowd in one radiant theme. Red Dress Party San Diego is a unique celebration that invites everyone to be brave, let loose, and celebrate impact. Tickets: $55-$180. 1000 N. Harbor Drive.<span id="more-36861"></span><img class="aligncenter size-full wp-image-36862" src="https://gay-sd.com/wp-content/uploads/2018/08/Reddress.jpg" alt="" width="600" height="225" srcset="https://gay-sd.com/wp-content/uploads/2018/08/Reddress.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/Reddress-150x56.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/Reddress-300x113.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/Reddress-288x108.jpg 288w, https://gay-sd.com/wp-content/uploads/2018/08/Reddress-134x50.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><br />
<a href="http://bit.ly/2PwB6XV" target="_blank" rel="noopener">bit.ly/2PwB6XV</a></p>
<p><strong>AIDS Walk &amp; Run San Diego 2018</strong> – It is time to form a team, join a team or sign up as an individual for the 2018 AIDS Walk &amp; Run San Diego on Saturday, Sept. 29. Individuals, teams, social clubs, local businesses, schools, universities, and faith organizations from all over San Diego will come together for AIDS Walk &amp; Run. We gather to remember the many who were lost to AIDS and to raise vital funds to support all of the San Diegans living today with the HIV disease. Join us and #BeTheGeneration that helps eliminate new cases of HIV! Registration fee $45 for all runners. Registration must be completed by Sept. 24.<br />
<a href="http://bit.ly/2w0ujNZ" target="_blank" rel="noopener">bit.ly/2w0ujNZ</a></p>
<p><img class="aligncenter size-full wp-image-36863" src="https://gay-sd.com/wp-content/uploads/2018/08/AIDS.jpg" alt="" width="600" height="510" srcset="https://gay-sd.com/wp-content/uploads/2018/08/AIDS.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/AIDS-150x128.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/AIDS-300x255.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/AIDS-226x192.jpg 226w, https://gay-sd.com/wp-content/uploads/2018/08/AIDS-118x100.jpg 118w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>&#8220;Struggles and Triumphs&#8221;</strong> – The San Diego History Center in partnership with the Lambda Archives of San Diego brings the first-ever exhibition in Balboa Park focused on the history of San Diego’s LGBTQ+ community. Visitors will experience and learn about the struggles to overcome persecution, the battle with AIDS, bullying and intolerance, the power of the community, and the tremendous strides taken in the fight for equal rights. The exhibit curator is noted author and historian Lillian Faderman. Runs through January 2020. 1649 El Prado, Suite #3.<br />
<a href="http://bit.ly/2o5PrxG" target="_blank" rel="noopener">bit.ly/2o5PrxG</a></p>
<h3>Friday, Aug. 31</h3>
<p><strong>&#8216;The Phantom of the Opera&#8217;</strong> – Returning to San Diego as part of a new North American tour at the San Diego Civic Theatre. Hailed by critics as &#8220;bigger and better than ever before,&#8221; this production by Cameron Mackintosh features exciting special effects, the legendary chandelier, new scenic and lighting designs, staging and choreography. Runs through Sept. 2. Tickets start at $31. 1100 Third Ave.<br />
<a href="http://bit.ly/2KiEimb" target="_blank" rel="noopener">bit.ly/2KiEimb</a></p>
<p><img class="aligncenter size-full wp-image-36864" src="https://gay-sd.com/wp-content/uploads/2018/08/phantom-main.jpg" alt="" width="600" height="453" srcset="https://gay-sd.com/wp-content/uploads/2018/08/phantom-main.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/phantom-main-150x113.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/phantom-main-300x227.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/phantom-main-254x192.jpg 254w, https://gay-sd.com/wp-content/uploads/2018/08/phantom-main-132x100.jpg 132w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>Barbie Z&#8217;s Dollhouse</strong> – Join Barbie Z and her Dolls at #1 Fifth Avenue for a fun night with amazing performances by kickxy, Nadya, Phanta Z and Misty Skyes. Sponsored by Hillcrest Social. No cover charge. 8 p.m. 3845 Fifth Ave.<br />
<a href="http://bit.ly/2PtIgvT" target="_blank" rel="noopener">bit.ly/2PtIgvT</a></p>
<h3>Sunday, Sept 2</h3>
<p><strong>Manic Sundays</strong> – Join The Rail as it presents a special Labor Day event with classic ’80s and ’90s music by JUNIOR the Disco Punk and John Joseph. 4-10 p.m. $2 wells 4-6 p.m. $5 wells 6-10 p.m. No cover charge.<br />
<a href="http://thebrassrailsd.com" target="_blank" rel="noopener">thebrassrailsd.com</a></p>
<h3>Wednesday, Sept. 5</h3>
<p><strong>Planetarium Show</strong> –Get up close to the wonders of the universe with the Fleet Science Center’s Sky Tonight planetarium shows. An astronomer will take you on a journey through the cosmos and guide you into the depths of space. The San Diego County Astronomy Association provides free telescope viewing outdoors on the Prado in Balboa Park, weather and operational requirement permitting. For optimal viewing, each show is limited to 250 attendees. Two shows at 7 and 8:15 p.m. Tickets $14.95 to $19.95.<br />
<a href="http://bit.ly/2NieYyE" target="_blank" rel="noopener">bit.ly/2NieYyE</a></p>
<h3>Thursday, Sept. 6</h3>
<p><strong>&#8216;Drag 101&#8217;</strong> – After a four judge pass on &#8220;America&#8217;s Got Talent,&#8221; Delighted Tobehere makes her San Diego debut at Martinis Above Fourth. In “DRAG 101,” Delighted Tobehere will leave nothing to the imagination as she reveals all of drag&#8217;s best-kept secrets. She&#8217;ll pull from more than 17 years of experience to give you a behind-the-scenes look at the world of drag. Personal stories, gossip, pro tips, how-tos, audience participation, side-splitting comedy, and 100 percent live singing entertainment. 8 p.m. Doors open at 6 p.m. for dinner and seating. $25 reserved seating; $20 per person food/drink minimum. 3940 Fourth Ave.<br />
<a href="http://bit.ly/2PxYbJR" target="_blank" rel="noopener">bit.ly/2PxYbJR</a></p>
<p><img class="aligncenter size-full wp-image-36865" src="https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere.jpg" alt="" width="600" height="450" srcset="https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere-150x113.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere-300x225.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere-256x192.jpg 256w, https://gay-sd.com/wp-content/uploads/2018/08/delightedtobehere-134x100.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>South Bay Pride Business Mixer</strong> – Enjoy food, drink, networking and celebrate South Bay sponsors at the Taste of Salt Vintage Ship in Chula Vista. No charge. Donations accepted for the South Bay Pride Art &amp; Music Festival. 604 Marina Parkway, Chula Vista. <a href="http://bit.ly/2w5p0gd" target="_blank" rel="noopener">bit.ly/2w5p0gd</a></p>
<h3>Saturday, Sept. 8</h3>
<p><strong>South Bay Pride</strong> – The South Bay Pride Art &amp; Music Festival is back, bigger and better than ever. Join the free community PRIDE event with great food, spirits, music, art and beach side activities. Bring your chairs and spend a day at Bayside Park, Chula Vista, while showing support to the South Bay LGBTQ+ community. There&#8217;s a full day of entertainment with headliners RuPaul&#8217;s Ongina with the Divas, INGENUE, The Social Animal, San Diego Drag Kings, Rhythm Turner, Karina Frost &amp; the Banduvloons, Network and more. Free. 999 Bayside Parkway, Chula Vista.<br />
<a href="http://SouthBayPride.org" target="_blank" rel="noopener">SouthBayPride.org</a></p>
<p><img class="aligncenter size-full wp-image-36868" src="https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222.jpg" alt="" width="600" height="582" srcset="https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222-150x146.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222-300x291.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222-198x192.jpg 198w, https://gay-sd.com/wp-content/uploads/2018/08/Southbaypride222-103x100.jpg 103w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<p><strong>September Soiree</strong> – The San Diego Human Dignity Foundation (SDHDF) has supported the San Diego LGBTQ+ community for more than 20 years. Join the SDHDF in celebrating its history as it looks into the future becoming a San Diego Live Well Partner. Enjoy appetizers and light refreshments while learning about its programs and initiatives and hear from its dedicated grantees and fiscal agent groups. 6–8 p.m. Saffron &amp; Sage, 2555 State St. Unit 101. Free event. RSVP.<br />
<a href="http://bit.ly/2o4yELy" target="_blank" rel="noopener">bit.ly/2o4yELy</a></p>
<h3>Thursday, Sept. 13</h3>
<p><strong>Bull in a China Shop&#8217;</strong> – Diversionary Theatre announces the first show in its 33rd season, the San Diego premiere of &#8220;Bull in a China Shop,&#8221; directed by Bryna Turner. Set at the dawn of the 20th century, &#8220;Bull in a China Shop&#8221; traces the true story of Mary Woolley and her partner as they set out to revolutionize women&#8217;s education and electrify the suffrage movement. This show runs through Oct. 14 with Opening Night on Sept. 22. Performances run Thursdays at 7 p.m.; Fridays and Saturdays at 8 p.m.; and Sundays at 2 p.m. Tickets range from $15-$55. 4545 Park Blvd. Suite 101.<br />
<a href="http://diversionary.org" target="_blank" rel="noopener">diversionary.org</a></p>
<h3><img class="aligncenter size-full wp-image-36869" src="https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop.jpg" alt="" width="600" height="200" srcset="https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop-150x50.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop-300x100.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop-288x96.jpg 288w, https://gay-sd.com/wp-content/uploads/2018/08/Bull-in-A-China-Shop-134x45.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></h3>
<h3>Friday, Sept. 14</h3>
<p><strong>Swoop Freestyle FAI</strong> – World Championships  Swoop Freestyle is the latest extreme sport and the only parachuting event to take place within major cities worldwide, bringing the action straight to people&#8217;s doorstep. Swoop Freestyle FAI World Championships 2018 marks the second year of the innovative and multi award winning international sports format.<br />
Following up on the first leg of the world championships in Copenhagen, we meet in San Diego &#8211; second and final leg of the world championships<br />
&#8211; Training and Swoop Night Lights Friday September 14th, Qualifying and Finals Saturday September 15th<br />
&#8211; Location: Embarcadero Marina Park, Port of San Diego, San Diego USA<br />
&#8211; 18 parachute pilots from 12 countries<br />
&#8211; This marks the first international step for the Swoop Freestyle FAI World Championships  platform, from its conception last summer in downtown Copenhagen<br />
&#8211; This is where the 2018 world champion will be crowned<br />
With the competition as its centre piece we will provide a weekend of entertainment suitable for the whole family. There will also be water based and land-based activities as well as our usual live musical acts. Make sure you do not miss it! <a href="http://bit.ly/2onMOY" target="_blank" rel="noopener">bit.ly/2onMOY</a></p>
<p>– <em>Send calendar events to <a href="mailto:albert@sdcnn.com" target="_blank" rel="noopener">albert@sdcnn.com </a></em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://gay-sd.com/calendar-aug-31-sept-13-2018/" data-a2a-title="Calendar: Aug. 31 – Sept. 13, 2018"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgay-sd.com%2Fcalendar-aug-31-sept-13-2018%2F&amp;linkname=Calendar%3A%20Aug.%2031%20%E2%80%93%20Sept.%2013%2C%202018" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgay-sd.com%2Fcalendar-aug-31-sept-13-2018%2F&amp;linkname=Calendar%3A%20Aug.%2031%20%E2%80%93%20Sept.%2013%2C%202018" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fgay-sd.com%2Fcalendar-aug-31-sept-13-2018%2F&amp;linkname=Calendar%3A%20Aug.%2031%20%E2%80%93%20Sept.%2013%2C%202018" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
								
				Tags: <a href="https://gay-sd.com/tag/struggles-and-triumphs/" rel="tag">"Struggles and Triumphs"</a>, <a href="https://gay-sd.com/tag/bethegeneration/" rel="tag">#BeTheGeneration</a>, <a href="https://gay-sd.com/tag/2018/" rel="tag">2018</a>, <a href="https://gay-sd.com/tag/aids-walk-run-san-diego-2018/" rel="tag">AIDS Walk &amp; Run San Diego 2018</a>, <a href="https://gay-sd.com/tag/august/" rel="tag">August</a>, <a href="https://gay-sd.com/tag/august-31/" rel="tag">August 31</a>, <a href="https://gay-sd.com/tag/calendar-aug-31-sept-13/" rel="tag">Calendar: Aug. 31 – Sept. 13</a>, <a href="https://gay-sd.com/tag/phantom-of-the-opera/" rel="tag">Phantom of the Opera</a>, <a href="https://gay-sd.com/tag/red-dress-party-san-diego/" rel="tag">Red Dress Party San Diego</a>, <a href="https://gay-sd.com/tag/september-13/" rel="tag">September 13</a>        
		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/calendar-aug-31-sept-13-2018/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://gay-sd.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='36861' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25d6c90301" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="https://gay-sd.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-77" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current<br />
<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_08-31-18?e=2076238/64178772" rel="noopener">Digital Edition</a> of Gay San Diego<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_08-31-18?e=2076238/64178772" rel="noopener"><br />
</a></p>
<p><a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_08-31-18?e=2076238/64178772" rel="noopener"><img class="aligncenter wp-image-34875 size-full" src="https://gay-sd.com/wp-content/uploads/2018/08/web-Digital-Edition-GSD-Small.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-88" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View our 2018 <a href="https://issuu.com/awodigitaledition/docs/san_diego_lgbt_pride_guide_2018?e=2076238/62924386" target="_blank" rel="noopener">Pride Guide</a><a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_05-25-18?e=2076238/61685139" target="_blank" rel="noopener"><br />
</a></p>
<p><a href="https://issuu.com/awodigitaledition/docs/san_diego_lgbt_pride_guide_2018?e=2076238/62924386" target="_blank" rel="noopener"><img class="aligncenter wp-image-34875 size-full" src="https://gay-sd.com/wp-content/uploads/2018/07/web-Digital-Edition-Small-Pride-2018.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget">

<a href="https://gay-sd.com/weather/"><img class="weather"  title="san-diego-weather" src="https://gay-sd.com/wp-content/uploads/2012/04/san-diego-weather.png" alt="" width="135" height="55" /></a></div>
		</div><div id="text-84" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-86" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8876" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="adrotate_widgets-180" class="widgetAds adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-190" class="widgetAds adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-472"><a class="gofollow" data-track="NDcyLDEwLDEsMjQw" href="http://calbbq.com/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/04/BBQ-Cleaning_250x250_040418_sdcnn_n-012.jpg.jpeg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-488"><a class="gofollow" data-track="NDg4LDEwLDEsMjQw" href="http://coronadoplayhouse.com/event/man-no-importance/?instance_id=116197"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/06/amoni_250x250.jpg.jpeg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-444"><a class="gofollow" data-track="NDQ0LDEwLDEsMjQw" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/iTan-Web-Ad-copy.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-446"><a class="gofollow" data-track="NDQ2LDEwLDEsMjQw" href="https://thedinah.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/the-dinah-jan.-2018.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-496"><a class="gofollow" data-track="NDk2LDEwLDEsMjQw" href="http://www.ultimatehairdynamics.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/07/Ultimate-Hair-Dynamics-Web-Ad-7-9-18.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-489"><a class="gofollow" data-track="NDg5LDEwLDEsMjQw" href="http://PrideBlockParty.com" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/06/GAY-SAN-DIEGO-WEB-AD.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-506"><a class="gofollow" data-track="NTA2LDEwLDEsMjQw" href="https://www.ticketmaster.com/San-Diego-State-Aztecs-tickets/artist/805518?list_view=1&brand=qualcommaztecs" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/2018_Digital-Ads_Sac-State_300x250.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-508"><a class="gofollow" data-track="NTA4LDEwLDEsMjQw" href="https://pspride.org/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/Palm-Springs-Pride-Web-Ad-08-23-2018.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-493"><a class="gofollow" data-track="NDkzLDEwLDEsMjQw" href="https://www.sdmt.org/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/07/FuPezp6w.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-497"><a class="gofollow" data-track="NDk3LDEwLDEsMjQw" href="http://sdrep.org/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/07/Uptown-Digital-Ad-Fun-Home.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-502"><a class="gofollow" data-track="NTAyLDEwLDEsMjQw" href="http://southbaypride.org/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/South-Bay-Pride-GaySD-1_5-page-and-250x250-banner-2-02.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-140"><a class="gofollow" data-track="MTQwLDEwLDEsMjQw" href="http://www.uoosd.com/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2015/02/UOO-Squared-Logo-2014-with-Black-Border.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-175"><a class="gofollow" data-track="MTc1LDEwLDEsMjQw" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2015/05/GAYenewsletter_web_banner_eblasts_v2_1230142.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-505"><a class="gofollow" data-track="NTA1LDEwLDEsMjQw" href="https://www.johnhine.com/new-inventory/index.htm" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/SD-News-Banner-CX5_sdcnn_a.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-507"><a class="gofollow" data-track="NTA3LDEwLDEsMjQw" href="http://www.houseofblues.com/sandiego/gospelbrunch"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/GB_SAND818_SeptemberDates_O_250x2505b95d.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-503"><a class="gofollow" data-track="NTAzLDEwLDEsMjQw" href="http://www.houseofblues.com/sandiego/restaurant" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/08/RT_SAND718_GaySanDiegoBannerAds_WG-250x250-1.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13881"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="https://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13883"><a href="https://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13884"><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="https://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
</ul>
</li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="https://gay-sd.com/category/featured/">Featured</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13887"><a href="https://gay-sd.com/category/news/">News</a></li>
<li id="menu-item-14553" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="https://gay-sd.com/category/thegayblog/">The Gay Blog</a></li>
<li id="menu-item-13888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13888"><a href="https://gay-sd.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="https://gay-sd.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 Gay San Diego. All rights reserved. &#8226; San Diego Downtown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>

<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-admin/js/editor.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
  	
</body>

</html>
