<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Candidate Malbrough speaks, Nordstrom drops out - Gay San Diego	</title>
	
	<meta name="title" content="  Candidate Malbrough speaks, Nordstrom drops out - Gay San Diego">
	<meta name="description" content="Serving San Diego&#039;s LGBT Community">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	
	<meta name="Copyright" content="Copyright Gay San Diego 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://gay-sd.com/wp-content/themes/gsd/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://gay-sd.com/wp-content/themes/gsd/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://gay-sd.com/wp-content/themes/gsd/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/modernizr-1.7.min.js"></script>
    
	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/jquery.dropdownPlain.js"></script>

	<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://gay-sd.com/xmlrpc.php" />

	
	
   <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_HomePage_ATF_Right_Widget_196x193");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Map_774x488");
GA_googleAddSlot("ca-pub-3351708533649643", "gaysd-gaysdcom365_WeatherPage_ATF_MainColumn_Window_774x376");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="https://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="https://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Candidate Malbrough speaks, Nordstrom drops out Comments Feed" href="https://gay-sd.com/candidate-malbrough-speaks-nordstrom-drops-out/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1521238078","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gay-sd.com/wp-json/' />
<link rel='prev' title='The ‘Adam Rippon effect’' href='https://gay-sd.com/the-adam-rippon-effect/' />
<link rel='next' title='Sweating with your sweetie' href='https://gay-sd.com/sweating-with-your-sweetie/' />
<link rel="canonical" href="https://gay-sd.com/candidate-malbrough-speaks-nordstrom-drops-out/" />
<link rel='shortlink' href='https://gay-sd.com/?p=35261' />
<link rel="alternate" type="application/json+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcandidate-malbrough-speaks-nordstrom-drops-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcandidate-malbrough-speaks-nordstrom-drops-out%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17018594-1', 'auto');
 
	ga('send', 'pageview');
</script>
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-35261 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://gay-sd.com/about/">About Us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="https://gay-sd.com/find-us/">Find Us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-78" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-4" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/GaySD" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://gay-sd.com/">Gay San Diego        Serving San Diego&#039;s LGBT Community</a></h1>
   </div>
	
    <div id="papers">
  		<ul>
        	<li><a href="https://www.gay-sd.com/">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    <li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 <li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863"><a href="https://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="https://gay-sd.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="https://gay-sd.com/category/arts-entertainment/deep-inside-hollywood/">Deep Inside Hollywood</a></li>
	<li id="menu-item-15560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15560"><a href="https://gay-sd.com/category/arts-entertainment/screen-queen/">Screen Queen</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater Reviews</a></li>
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="https://gay-sd.com/category/arts-entertainment/theaterscenes/">Theater Scenes</a></li>
</ul>
</li>
<li id="menu-item-34577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-34577"><a href="https://gay-sd.com/gay-san-diego-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="https://gay-sd.com/category/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865"><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268"><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://gay-sd.com/category/columns/legally-lgbt/">Legally LGBT</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869"><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="https://gay-sd.com/category/columns/north-county-update/">North County Update</a></li>
	<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542"><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087"><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Out of the Archives</a></li>
	<li id="menu-item-16758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16758"><a href="https://gay-sd.com/category/columns/out-on-the-page/">Out on the Page</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="https://gay-sd.com/category/columns/politicalspectrum/">Political Spectrum</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="https://gay-sd.com/category/columns/profiles-in-advocacy/">Profiles in Advocacy</a></li>
	<li id="menu-item-22050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22050"><a href="https://gay-sd.com/category/food-drink/raisingthebar/">Raising the Bar</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
	<li id="menu-item-22914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22914"><a href="https://gay-sd.com/category/columns/the-keen-files/">The Keen Files</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="https://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717"><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007"><a href="https://gay-sd.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="https://gay-sd.com/category/editorial/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010"><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011"><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875"><a href="https://gay-sd.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14012"><a href="https://gay-sd.com/category/news/coverstories/">Cover stories</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="https://gay-sd.com/category/news/gaynewsbriefs/">Gay News Briefs</a></li>
	<li id="menu-item-22975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22975"><a href="https://gay-sd.com/category/breaking-news/national-report/">National Report</a></li>
</ul>
</li>
<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14014"><a href="https://gay-sd.com/category/sportsfitness/">Sports &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="https://gay-sd.com/category/sportsfitness/dugoutchatter/">Dugout Chatter</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="https://gay-sd.com/category/sportsfitness/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655"><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>   

	
		<article class="post-35261 post type-post status-publish format-standard has-post-thumbnail hentry category-community-profile category-community-voices category-featured" id="post-35261">
			
			<h1 class="entry-title">Candidate Malbrough speaks, Nordstrom drops out</h1>
            <div class="meta">
	Posted: March 16th, 2018 | <a href="https://gay-sd.com/category/community-profile/" rel="category tag">Community Profile</a>, <a href="https://gay-sd.com/category/2012-pride-guide/community-voices/" rel="category tag">Community Voices</a>, <a href="https://gay-sd.com/category/featured/" rel="category tag">Featured</a> | <a href="https://gay-sd.com/candidate-malbrough-speaks-nordstrom-drops-out/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By William E. Kelly</p>
<p><em>Editor’s Note: This is the second in a three-part series. Read the first in the series online at <a href="http://bit.ly/2tGWqD9" target="_blank" rel="noopener">bit.ly/2tGWqD9</a>.</em><span id="more-35261"></span></p>
<p>On June 5, San Diego County will hold primary elections for the following seats: county board of supervisors; county assessor/recorder/county clerk; county treasurer/tax collector; district attorney; county sheriff; county board of education members; community college district members; and superior court judges.</p>
<div id="attachment_35262" style="max-width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-35262" src="https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110.jpg" alt="" width="600" height="373" srcset="https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110.jpg 600w, https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110-150x93.jpg 150w, https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110-300x187.jpg 300w, https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110-288x179.jpg 288w, https://gay-sd.com/wp-content/uploads/2018/03/IMG_0110-134x83.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Candidate for County Supervisor representing District 4, Ken Malbrough<em> (Photo by Kendra Malbrough)</em></p></div>
<p>In the first of this series, I spoke to Omar Passons and Lori Saldana, two of the six candidates I interviewed who wish to represent District 4 on the San Diego County board of supervisors.</p>
<p>Each candidate I spoke to agreed to focus on the challenges facing seniors, and was offered the opportunity to state their priorities, objectives, goals and plans to address and achieve those priorities, as well as share their experience and qualifications.</p>
<p>Following are the highlights of responses by candidates Ken Malbrough and Marcia Nordstrom.</p>
<p><strong>Candidate Ken Malbrough</strong></p>
<p><strong>Opening statement</strong></p>
<p>“The county has $2 billion in reserve tax dollars just floating in a cloud of unknown use by county supervisors,” Malbrough said.</p>
<p>He said he pledges to “seek community input” on how these reserve tax dollars can best be utilized and would like to see them invested in “chronically neglected or underfunded areas,” such as housing and public safety in underserved communities.</p>
<p>“My priority is reducing our homelessness epidemic and addressing this issue region-wide,” he said. “Providing access to health and human services is the primary and more affordable method to avoid the pathway to homelessness and incarceration.”</p>
<p>Malbrough said the lack of affordable housing for low- and middle-income families in the workforce, the homeless, the disabled, seniors, as well as veterans, also needs to be expanded.</p>
<p>“But first we must convince our citizens that this is a challenge and opportunity to better the lives of human beings, not just an issue that presents a bad optic for the region,” he said. “I would identify the population and predicted growth of homelessness in the region, convene stakeholders to determine roles, responsibilities and funding sources for a county-wide plan to address these goals.”</p>
<p><strong>Malbrough’s supervisor qualifications</strong></p>
<p>Malbrough has served as a Deputy Fire Chief, something he feels makes him uniquely qualified to be a county supervisor.</p>
<p>“No other candidate has the relevant applicable leadership experience I have leading an organization with such a large number of personnel and a budget in the hundreds of millions,” he said. “Heading up any large state or city agency, including a fire or police department with the many labor, political, fiscal and bureaucratic challenges provides the actual, practical and directly relevant experience I have had for 31 years at every level.”</p>
<p>He included his 12 years of engaging the community while serving on various planning groups, working with developers, elected officials and other area leaders, often with opposing views of his own.</p>
<p>“I will not have to learn on the job,” he said. “I will not be taken by surprise by any unexpected disasters, fires or outbreaks and epidemics. As a Deputy Fire Chief and community leader, I have worked in virtually every part of the county that I propose to lead as county supervisor.”</p>
<p><strong>Malbrough’s thoughts on access</strong></p>
<p>“Citizens need good access to health and human services,” he said. “It is the primary and more affordable method to avoid the pathway to homelessness and incarceration.”</p>
<p>Malbrough stressed that the county must “lead the way” in providing the wraparound assistance to health services.</p>
<p>“I would push the board to approve financing to update its website with state-of-the art, user-friendly technology to work with mobile and desktop applications; increase staffing and training and provide outreach to the community to inform them of the services HHS provides. This includes utilization of social media tools, like Facebook and others.”</p>
<p>Malbrough said his plans would also include neighborhood cleanups conducted with an “aggressive environmental health mobilization” and “community benefit agreements” which would address the areas impacted by the homeless population. He also stated there should be a phased timeline on these efforts that is strictly enforced, with community updates and progress reports provided by his own staff.</p>
<p>With regard to the housing crisis, Malbrough believes that having more housing “stock” in the San Diego region would be the “best way to reduce and stabilize” increasing housing costs.</p>
<p>“This can be accomplished by identifying vacant land owned by the County of San Diego; updating all current county community plans and applicable zoning with community input; consider the funding of programmatic environmental impact reviews — a huge developer cost and construction delay issue; synchronizing agency development services and department procedures region-wide; identifying commercial and private lending sources willing to provide reasonable financing in underserved communities for development; and ending the current practice of allowing developers to opt out of providing affordable housing by simply paying a fee.”</p>
<p>You can follow Ken Malbrough’s campaign at <a href="http://kenmalbrough.com" target="_blank" rel="noopener">kenmalbrough.com</a>.</p>
<p><strong>Candidate Marcia Nordstrom</strong></p>
<p>In an exclusive interview with Pacific Beach resident Marcia Nordstrom, a graduate of University of Southern California and a mother of two, said she was raised in a “working class family” — her father an engineer and her mother a “stay at home” mom — and was pleased to share that she was “not a career politician, bureaucrat or attorney.”</p>
<p>A successful businesswoman and real estate professional, Nordstrom and her family have owned and operated P.B. Bar &amp; Grill for 20 years. She is the founder of the Pacific Beach Business Improvement District, has served on many area boards and been involved in various volunteer projects, specifically those that focus on quality-of-life issues.</p>
<p>Nordstrom took a great deal of time to sit down and share her views regarding the challenges that face seniors, but as of Sunday, March 4, she alerted me via email that she had decided not to file the required documents for her candidacy in advance of the March 9 deadline.</p>
<p><em>“After a lot of thought and discussions with my staff and family, I will not be continuing my run for San Diego County Supervisor,” Nordstrom wrote.  </em></p>
<p>When asked for more explanation, Nordstrom offered no further comment.</p>
<p>I strongly advise readers follow up with each candidate with your own questions.</p>
<p>Be reminded that the last in this series will address the views of candidates Bonnie Dumanis and Nathan Fletcher in the March 30 issue, followed by my personal choice of the best candidate and my reasons why in the April 27 issue.</p>
<p><em>— Bill Kelly is a longtime local activist who currently focuses on LGBT senior issues and moderates the Caring for our LGBT Seniors in San Diego Facebook page. Access to the group is free to all seniors, their advocates, families, friends and caregivers. Reach Bill at <a href="mailto:wekbill@yahoo.com" target="_blank" rel="noopener">wekbill@yahoo.com</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://gay-sd.com/candidate-malbrough-speaks-nordstrom-drops-out/" data-a2a-title="Candidate Malbrough speaks, Nordstrom drops out"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgay-sd.com%2Fcandidate-malbrough-speaks-nordstrom-drops-out%2F&amp;linkname=Candidate%20Malbrough%20speaks%2C%20Nordstrom%20drops%20out" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgay-sd.com%2Fcandidate-malbrough-speaks-nordstrom-drops-out%2F&amp;linkname=Candidate%20Malbrough%20speaks%2C%20Nordstrom%20drops%20out" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fgay-sd.com%2Fcandidate-malbrough-speaks-nordstrom-drops-out%2F&amp;linkname=Candidate%20Malbrough%20speaks%2C%20Nordstrom%20drops%20out" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
								
				        
		

			</div>
						
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/candidate-malbrough-speaks-nordstrom-drops-out/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://gay-sd.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='35261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27412bb5df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="https://gay-sd.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-77" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current<br />
<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_03-16-18?e=2076238/59299944" target="_blank" rel="noopener">Digital Edition</a> of Gay San Diego<a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_03-16-18?e=2076238/59299944" target="_blank" rel="noopener"><br />
</a></p>
<p><a href="https://issuu.com/awodigitaledition/docs/gay_san_diego_03-16-18?e=2076238/59299944" target="_blank" rel="noopener"><img class="aligncenter wp-image-34875 size-full" src="https://gay-sd.com/wp-content/uploads/2018/03/GSD-small-web-.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-88" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>Vote for<br />
<a href="https://www.cognitoforms.com/SDCNN/_2018BestOfGaySanDiego" target="_blank" rel="noopener"> Best of Gay San Diego<br />
</a></p>
<p><a href="https://www.cognitoforms.com/SDCNN/_2018BestOfGaySanDiego" target="_blank" rel="noopener"><img class="aligncenter wp-image-34875 size-full" src="https://gay-sd.com/wp-content/uploads/2018/03/GSD-2018-Best-of-Ballot.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-79" class="widget widget_text">			<div class="textwidget"><a href="https://gay-sd.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="https://gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="https://gay-sd.com/weather/"><img class="weather"  title="san-diego-weather" src="https://gay-sd.com/wp-content/uploads/2012/04/san-diego-weather.png" alt="" width="135" height="55" /></a></div>
		</div><div id="text-84" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-86" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8876" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="adrotate_widgets-180" class="widgetAds adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-190" class="widgetAds adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-459"><a class="gofollow" data-track="NDU5LDEwLDEsMjQw" href="http://www.nggfinancial.com/"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/02/Jeff-Nett-Web-Photo-Ad-2-27-18.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-463"><a class="gofollow" data-track="NDYzLDEwLDEsMjQw" href="http://2018.sdlatinofilm.com/"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/03/SDLFF-2018-Web-Banner-250x250.gif" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-446"><a class="gofollow" data-track="NDQ2LDEwLDEsMjQw" href="https://thedinah.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/the-dinah-jan.-2018.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-456"><a class="gofollow" data-track="NDU2LDEwLDEsMjQw" href="https://greencarpetgrowing.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/02/grow-cannabis-at-home-green-carpet-growing.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-457"><a class="gofollow" data-track="NDU3LDEwLDEsMjQw" href="https://www.opentable.com/r/house-of-blues-restaurant-and-bar-reservations-san-diego"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/02/RT_SAND118_FeaturedBomber_WG_1200x1200.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-175"><a class="gofollow" data-track="MTc1LDEwLDEsMjQw" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2015/05/GAYenewsletter_web_banner_eblasts_v2_1230142.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-465"><a class="gofollow" data-track="NDY1LDEwLDEsMjQw" href="https://hivcare.org/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/03/GaySD_GotYourBack_Alex-Ad_250x250_preview.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-140"><a class="gofollow" data-track="MTQwLDEwLDEsMjQw" href="http://www.uoosd.com/"target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2015/02/UOO-Squared-Logo-2014-with-Black-Border.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-458"><a class="gofollow" data-track="NDU4LDEwLDEsMjQw" href="https://www.mbasandiego.org/"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/02/TOM_MV-News-web-ad_2018_D-.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-464"><a class="gofollow" data-track="NDY0LDEwLDEsMjQw" href="https://stuartbenjamin.com/michaeljensendesigns"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/03/stuart-benjamin.png" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-460"><a class="gofollow" data-track="NDYwLDEwLDEsMjQw" href="http://eastvillagesandiego.com/opening-weekend-block-party/"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/02/BlockParty_Downtown-News-Web.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-462"><a class="gofollow" data-track="NDYyLDEwLDEsMjQw" href=" http://www.cathedralcitylgbtdays.com/"_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/03/cathedral-days.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-453"><a class="gofollow" data-track="NDUzLDEwLDEsMjQw" href="https://www.lunchboxwax.com/hillcrest-san-diego/“ target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/TheLunchBoxweb_20180129_250x250_sdcnn_HL.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-444"><a class="gofollow" data-track="NDQ0LDEwLDEsMjQw" href="http://www.itan.com/locations/hillcrest" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/iTan-Web-Ad-copy.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-461"><a class="gofollow" data-track="NDYxLDEwLDEsMjQw" href="https://www.sandiegomusicawards.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/03/2018_SDMA-Uptown_250x250-15b15d.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-443"><a class="gofollow" data-track="NDQzLDEwLDEsMjQw" href="http://bbmemesalon.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2017/12/BBMeme-Hair-Salon-Web_250x250_Sdcnn_SA_3.jpg" /></a></div></div><div class="g g-10"><div class="g-col b-10 a-450"><a class="gofollow" data-track="NDUwLDEwLDEsMjQw" href="http://www.ajccpa.com/" target="_blank"><img src="https://gay-sd.com/wp-content/uploads/2018/01/AJCuptown250x2501-26-15OL.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13881"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13882"><a href="https://gay-sd.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-13883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13883"><a href="https://gay-sd.com/category/calendar/">Calendar</a></li>
<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13884"><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="https://gay-sd.com/expertadvice/">Advice from the Experts</a></li>
</ul>
</li>
<li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13885"><a href="https://gay-sd.com/category/featured/">Featured</a></li>
<li id="menu-item-13886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13886"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-13887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13887"><a href="https://gay-sd.com/category/news/">News</a></li>
<li id="menu-item-14553" class="orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="https://gay-sd.com/category/thegayblog/">The Gay Blog</a></li>
<li id="menu-item-13888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13888"><a href="https://gay-sd.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13889"><a href="https://gay-sd.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 Gay San Diego. All rights reserved. &#8226; San Diego Downtown News is part of the sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>

<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://gay-sd.com/wp-content/themes/gsd/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-admin/js/editor.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
  	
</body>

</html>
