<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://gay-sd.com/xmlrpc.php" />
    <title>Creep of the Week: Donald Trump &#8211; Gay San Diego</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Creep of the Week: Donald Trump">
<meta property="og:site_name" content="Gay San Diego">
<meta property="og:description" content="By D’Anne Witkowski Donald Trump is a racist. Racists are not good people. Therefore, Donald Trump is not a good">
<meta property="og:url" content="https://gay-sd.com/creep-of-the-week-donald-trump/">
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2019-07-20T00:08:51-07:00">
<meta property="article:modified_time" content="2019-07-20T00:08:51-07:00">
<meta property="article:section" content="Editorials">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Creep of the Week: Donald Trump">
<meta name="twitter:description" content="By D’Anne Witkowski Donald Trump is a racist. Racists are not good people. Therefore, Donald Trump is not a good">
<meta name="twitter:url" content="https://gay-sd.com/creep-of-the-week-donald-trump/">
<meta name="twitter:site" content="">
            <script type="text/javascript"> var jnews_ajax_url = 'https://gay-sd.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="https://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="https://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Creep of the Week: Donald Trump Comments Feed" href="https://gay-sd.com/creep-of-the-week-donald-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gay-sd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://gay-sd.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://gay-sd.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.20' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://gay-sd.com/wp-content/themes/jnews/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://gay-sd.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://gay-sd.com/wp-content/uploads/jeg/jeg-mFqpyVwS1f.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=4.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1563678960","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/utils.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gay-sd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gay-sd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gay-sd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://gay-sd.com/creep-of-the-week-donald-trump/" />
<link rel='shortlink' href='https://gay-sd.com/?p=41253' />
<link rel="alternate" type="application/json+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-donald-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-donald-trump%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '29610517-2', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gay-sd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/gay-sd.com\/#organization","url":"https:\/\/gay-sd.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/GaySD\/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk","https:\/\/twitter.com\/gaysd?lang=en","https:\/\/www.instagram.com\/gay_sd\/","https:\/\/www.linkedin.com\/company\/gay-san-diego"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/gay-sd.com\/#website","url":"https:\/\/gay-sd.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/gay-sd.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17018594-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41253 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://gay-sd.com/about/">About us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="https://gay-sd.com/find-us/">Find Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, July 20, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="&lt;!-- Begin Mailchimp Signup Form --&gt; &lt;link href=&quot;//cdn-images.mailchimp.com/embedcode/classic-10_7.css&quot; rel=&quot;stylesheet&quot; type=&quot;text/css&quot;&gt; &lt;style type=&quot;text/css&quot;&gt; 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ &lt;/style&gt; &lt;div id=&quot;mc_embed_signup&quot;&gt; &lt;form action=&quot;https://sdcnn.us20.list-manage.com/subscribe/post?u=eef8d173a5cf1c812e26542fe&amp;id=282075668f&quot; method=&quot;post&quot; id=&quot;mc-embedded-subscribe-form&quot; name=&quot;mc-embedded-subscribe-form&quot; class=&quot;validate&quot; target=&quot;_blank&quot; novalidate&gt;     &lt;div id=&quot;mc_embed_signup_scroll&quot;&gt; 	&lt;h2&gt;Subscribe&lt;/h2&gt; &lt;div class=&quot;indicates-required&quot;&gt;&lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; indicates required&lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-EMAIL&quot;&gt;Email Address  &lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; &lt;/label&gt; 	&lt;input type=&quot;email&quot; value=&quot;&quot; name=&quot;EMAIL&quot; class=&quot;required email&quot; id=&quot;mce-EMAIL&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-FNAME&quot;&gt;First Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;FNAME&quot; class=&quot;&quot; id=&quot;mce-FNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-LNAME&quot;&gt;Last Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;LNAME&quot; class=&quot;&quot; id=&quot;mce-LNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group size1of2&quot;&gt; 	&lt;label for=&quot;mce-BIRTHDAY-month&quot;&gt;Birthday &lt;/label&gt; 	&lt;div class=&quot;datefield&quot;&gt; 		&lt;span class=&quot;subfield monthfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;MM&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[month]&quot; id=&quot;mce-BIRTHDAY-month&quot;&gt;&lt;/span&gt; /  		&lt;span class=&quot;subfield dayfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;DD&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[day]&quot; id=&quot;mce-BIRTHDAY-day&quot;&gt;&lt;/span&gt;  		&lt;span class=&quot;small-meta nowrap&quot;&gt;( mm / dd )&lt;/span&gt; 	&lt;/div&gt; &lt;/div&gt;&lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE6&quot;&gt;Company &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE6&quot; class=&quot;&quot; id=&quot;mce-MMERGE6&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE7&quot;&gt;City &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE7&quot; class=&quot;&quot; id=&quot;mce-MMERGE7&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE8&quot;&gt;Zip Code &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE8&quot; class=&quot;&quot; id=&quot;mce-MMERGE8&quot;&gt; &lt;/div&gt; 	&lt;div id=&quot;mce-responses&quot; class=&quot;clear&quot;&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-error-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-success-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;    &lt;!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--&gt;     &lt;div style=&quot;position: absolute; left: -5000px;&quot; aria-hidden=&quot;true&quot;&gt;&lt;input type=&quot;text&quot; name=&quot;b_eef8d173a5cf1c812e26542fe_282075668f&quot; tabindex=&quot;-1&quot; value=&quot;&quot;&gt;&lt;/div&gt;     &lt;div class=&quot;clear&quot;&gt;&lt;input type=&quot;submit&quot; value=&quot;Subscribe&quot; name=&quot;subscribe&quot; id=&quot;mc-embedded-subscribe&quot; class=&quot;button&quot;&gt;&lt;/div&gt;     &lt;/div&gt; &lt;/form&gt; &lt;/div&gt; &lt;script type=&#039;text/javascript&#039; src=&#039;//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js&#039;&gt;&lt;/script&gt;&lt;script type=&#039;text/javascript&#039;&gt;(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]=&#039;EMAIL&#039;;ftypes[0]=&#039;email&#039;;fnames[1]=&#039;FNAME&#039;;ftypes[1]=&#039;text&#039;;fnames[2]=&#039;LNAME&#039;;ftypes[2]=&#039;text&#039;;fnames[3]=&#039;ADDRESS&#039;;ftypes[3]=&#039;address&#039;;fnames[4]=&#039;PHONE&#039;;ftypes[4]=&#039;phone&#039;;fnames[5]=&#039;BIRTHDAY&#039;;ftypes[5]=&#039;birthday&#039;;fnames[6]=&#039;MMERGE6&#039;;ftypes[6]=&#039;text&#039;;fnames[7]=&#039;MMERGE7&#039;;ftypes[7]=&#039;text&#039;;fnames[8]=&#039;MMERGE8&#039;;ftypes[8]=&#039;text&#039;;}(jQuery));var $mcj = jQuery.noConflict(true);&lt;/script&gt; &lt;!--End mc_embed_signup--&gt;" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-1-e1541354799170.png"  alt="Gay San Diego">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-37935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-37930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-37931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-37932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-37005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li id="menu-item-37945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37945 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-37003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li id="menu-item-37715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li id="menu-item-37714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38357 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-38358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-38658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-38541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://gay-sd.com/">
    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-3.png"  alt="Gay San Diego">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37945 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38357 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/">
		        <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo.png"  alt="Gay San Diego">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://gay-sd.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://gay-sd.com/category/editorials/">Editorials</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Creep of the Week: Donald Trump</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://gay-sd.com/creep-of-the-week-donald-trump/">July 19, 2019</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://gay-sd.com/category/editorials/" rel="category tag">Editorials</a>, <a href="https://gay-sd.com/category/breaking-news/guest-editorial/" rel="category tag">Guest Editorial</a>, <a href="https://gay-sd.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a>            </span>
        </div>
    
	
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://gay-sd.com/creep-of-the-week-donald-trump/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">6</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By D’Anne Witkowski</p>
<p>Donald Trump is a racist. Racists are not good people. Therefore, Donald Trump is not a good person.<span id="more-41253"></span></p>
<p>But to other racists, he’s the best of the best. For his supporters, hating black and brown people is a feature, not a bug.</p>
<p>But to everyone in this country who cares, or at least knows they should care, about racism, Trump’s latest comments were an undeniable racist bullhorn compared to his previous racist dog whistles, which, honestly, were not whistles at all but a hard frequency for some (white) people to hear.</p>
<p>I am referring, of course, to Trump tweeting that Reps. Rashida Tlaib (D-MI), Ilhan Omar (D-MN), Ayanna Pressley (D-MA) and Alexandria Ocasio-Cortez (D-NY) should go back to the countries they came from if they didn’t like what was happening in the U.S.</p>
<p>All four representatives are Democrats and are women of color who are very critical of Trump, which is very hard for him to take since he is both sexist and racist.</p>
<p>“So interesting to see ‘Progressive&#8217; Democrat Congresswomen, who originally came from countries whose governments are a complete and total catastrophe, the worst, most corrupt and inept anywhere in the world,” Trump tweeted on July 14, “now loudly and viciously telling the people of the United States, the greatest and most powerful Nation on earth, how our government is to be run. Why don’t they go back and help fix the totally broken and crime infested places from which they came.&#8221;</p>
<p><em>OK.  </em>There’s a lot to unpack here. First of all, Tlaib, Omar, Pressley, and Ocasio-Cortez are all Americans and all of them were born in the U.S. with the exception of Ilhan Omar, who came to America as a refugee from Somalia. Secondly, white people telling brown and black people to “go back to your country” is textbook racism. And third, all four of these women were elected to the House of Representatives, a co-equal branch of the United States government, which means that telling the people of this country how they think the government should be run is not only their business, it’s literally their job.</p>
<p>One of the things that Tlaib, Omar, Pressley and Ocasio-Cortez have been critical of is Trump’s policy of separating families crossing the border and locking children up in cages. Trump and Pence, who visited detention centers and declared them fine and dandy, doesn’t understand what people are so upset about. Keep in mind that Omar lived for a number of years in a refugee camp after fleeing war before coming to America. So she knows a thing or two about how to treat refugees and immigrants.</p>
<p>The next day reporters asked Trump about his tweets and Trump doubled down calling the women “communists” who hate America, love al-Qaida and hate Jews. Very on-brand for Trump, who is essentially your right-wing uncle — if your right-wing uncle lived in a golden palace and was the most powerful man in the world. This should absolutely scare the hell out of you.</p>
<p>The person Trump has singled out most in his racist rantings is Rep. Omar. She is Muslim and she wears a hijab and she is not taking any shit.</p>
<p>&#8220;This is a president who has overseen the most corrupt administration in our history,&#8221; Omar said addressing Trump’s racist attacks at a press conference. &#8220;To distract from that, he’s launching a blatantly racist attack on four duly elected members of the United States House of Representatives, all of whom are women of color.”</p>
<p>Tlaib, Pressley and Ocasio-Cortez stood beside her.</p>
<p>Omar continued, “He would love nothing more than to divide our country based on race, religion, gender, orientation, or immigration status because this is the only way he knows how to prevent the solidarity of us working together across all of our differences.”</p>
<p>She is, of course, spot on. Divide and conquer is the only way Trump can win. He is wildly unpopular and the majority of Americans do not support his policies. He and his supporters love to hold up Omar as the face of dangerous leftists because she doesn’t look like them. In fact, the things that Omar supports, such as free college tuition, Medicare for all, a $15 minimum hourly wage and LGBTQ equality are much more popular than the things Trump supports such as building a wall to keep brown people out of our country and caging babies.</p>
<p>It is easy to get discouraged and overwhelmed. But remember that saying: “The only thing necessary for the triumph of evil is for good people to do nothing.” Do something.</p>
<p>Here’s a good place to start: <a href="http://usa.gov/register-to-vote" target="_blank" rel="noopener noreferrer">usa.gov/register-to-vote</a></p>
<p><em>— D&#8217;Anne Witkowski is a poet, writer and comedian living in Michigan with her wife and son. She has been writing about LGBT politics for over a decade. Follow her on Twitter @MamaDWitkowski.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://gay-sd.com/creep-of-the-week-donald-trump/" data-a2a-title="Creep of the Week: Donald Trump"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-donald-trump%2F&amp;linkname=Creep%20of%20the%20Week%3A%20Donald%20Trump" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-donald-trump%2F&amp;linkname=Creep%20of%20the%20Week%3A%20Donald%20Trump" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-donald-trump%2F&amp;linkname=Creep%20of%20the%20Week%3A%20Donald%20Trump" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/creep-of-the-week-donald-trump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gay-sd.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c2cc34fd4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-92"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d33d8f34845b"><h3 class="jeg_block_title"><span>Read Gay San Diego&#8217;s digital edition</span></h3></div>			<div class="textwidget"><p><img class="alignnone size-medium wp-image-41377" src="https://gay-sd.com/wp-content/uploads/2019/07/Gay-San-Diego-07-19-19-1-212x300.jpg" alt="" width="212" height="300" /></p>
<p><a href="https://issuu.com/sdcnn0/docs/gay_san_diego_07-19-19">Gay San Diego, Vol. 10, Issue 15, July 19 &#8211; Aug. 1, 2019</a></p>
<p>&nbsp;</p>
</div>
		</div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/gay_sd' target='_blank'><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/Bz7D6B0n7uY/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Iconic ' data-src='https://scontent-iad3-1.cdninstagram.com/vp/4e9122ec2bf4a5ac9b74f1123718ba2a/5DB58FAB/t51.2885-15/sh0.08/e35/s640x640/65800622_175459256816151_7183430666491456798_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Iconic '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bz6ezuin2em/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt=' barefootwine  MarchOnward' data-src='https://scontent-iad3-1.cdninstagram.com/vp/a11609db0845ec2d542d9af9215979e9/5DAC4621/t51.2885-15/sh0.08/e35/s640x640/66304824_177217236632319_7277533453750483329_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title=' barefootwine  MarchOnward'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Bz2-xaDnjmF/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/vp/35ba78ea9d52805c873d84b0c357e2aa/5DE840D3/t51.2885-15/sh0.08/e35/s640x640/65966675_491963714694487_5673249538292692735_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title=''></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BzLcysJHzVN/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/vp/19aa10326355b08177b4064ec624fbf6/5DBA2627/t51.2885-15/sh0.08/e35/s640x640/64655153_142305983539378_7240523508182967526_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title=''></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BybB1B3nr9f/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/vp/501594ef49b298051fa556fec73a0753/5DB2F566/t51.2885-15/sh0.08/e35/s640x640/62548384_592197197934235_3912318964646981148_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title=''></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/ByS7hQMHiV3/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/vp/973aedcbc53cfc7ca79582a3bfa5c55e/5DE9FD4B/t51.2885-15/sh0.08/e35/s640x640/61484459_148274289629398_9005086704541617656_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title=''></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BxSyZZGHTW8/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='New edition out today  www gsy-sd com' data-src='https://scontent-iad3-1.cdninstagram.com/vp/99f1c6ce94a66751095ae60f799cfe6c/5DE5F1F3/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/58409680_610636052754596_2364316138080019624_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='New edition out today  www gsy-sd com'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bw0CtdtHeDd/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Looking forward to this classic comedy ' data-src='https://scontent-iad3-1.cdninstagram.com/vp/a9b2e96e5e54c69428c9afd69f8a1b3b/5DBB6D66/t51.2885-15/sh0.08/e35/s640x640/56879495_581352435688070_7208339680602709134_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Looking forward to this classic comedy '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BwveXlJnwLj/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Diversionary Theatre s Rock n  Roll Rebellion Ball' data-src='https://scontent-iad3-1.cdninstagram.com/vp/c6f841c63d61aa9ad18ddd4d7bf1f0c4/5DAD1F03/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/57272300_404392353732974_8947919804360165580_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com' title='Diversionary Theatre s Rock n  Roll Rebellion Ball'></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-51">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="41076">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-52">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="41078">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-50">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="41068">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-49">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="40374">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-27">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39512">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-44">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="40393">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-11">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37886">
                                    </div>
            </div><div class="widget widget_text" id="text-93"><div class="jeg_block_heading jeg_block_heading_1 jnews_5d33d8f3506fd"><h3 class="jeg_block_title"><span>Like us on Facebook:</span></h3></div>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-link-item author-gay-san-diego" id="cff_161912467162648_2374768739210332" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/161912467162648" target="_blank" rel="nofollow noopener noreferrer" >Gay San Diego</a><span class="cff-story"> </span></p><p class="cff-date" > 10 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/161912467162648" target="_blank" rel="nofollow noopener noreferrer" ><img src="https://graph.facebook.com/161912467162648/picture?type=square" title="Gay San Diego" alt="Gay San Diego" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">The Studio Door in Hillcrest opened its main gallery for its newest display PROUD+ National LGBTQIA+ Visual Arts Exhibition. Artists from 14 states and Puerto Rico submitted artwork that represents what Pride means to them in today’s world. This one time exhibit runs through July, 27.<br /><br /><a href="https://gay-sd.com/proud-exhibition-at-the-studio-door-showcases-diversity-of-pride/">gay-sd.com/proud-exhibition-at-the-studio-door-showcases-diversity-of-pride/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://gay-sd.com/proud-exhibition-at-the-studio-door-showcases-diversity-of-pride/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">PROUD+ exhibition at The Studio Door showcases diversity of Pride</a></p><p class="cff-link-caption" style="color:#;">gay-sd.com</p><span class="cff-post-desc" style="color:#;">By Albert H. Fulcher | Editor On July 5, The Studio Door in Hillcrest opened its main gallery for its </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/161912467162648_2374768739210332" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2374768739210332' target='_blank' class='cff-facebook-icon' rel='noopener noreferrer'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2374768739210332' target='_blank' class='cff-twitter-icon' rel='noopener noreferrer'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2374768739210332' target='_blank' class='cff-google-icon' rel='noopener noreferrer'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2374768739210332&amp;title=The%20Studio%20Door%20in%20Hillcrest%20opened%20its%20main%20gallery%20for%20its%20newest%20display%20PROUD%2B%20National%20LGBTQIA%2B%20Visual%20Arts%20Exhibition.%20Artists%20from%2014%20states%20and%20Puerto%20Rico%20submitted%20artwork%20that%20represents%20what%20Pride%20means%20to%20them%20in%20today%E2%80%99s%20world.%20This%20one%20time%20exhibit%20runs%20through%20July%2C%2027.gay-sd.com%2Fproud-exhibition-at-the-studio-door-showcases-diversity-of-pride%2F%20...%20' target='_blank' class='cff-linkedin-icon' rel='noopener noreferrer'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2374768739210332%20-%20The%20Studio%20Door%20in%20Hillcrest%20opened%20its%20main%20gallery%20for%20its%20newest%20display%20PROUD%2B%20National%20LGBTQIA%2B%20Visual%20Arts%20Exhibition.%20Artists%20from%2014%20states%20and%20Puerto%20Rico%20submitted%20artwork%20that%20represents%20what%20Pride%20means%20to%20them%20in%20today%E2%80%99s%20world.%20This%20one%20time%20exhibit%20runs%20through%20July%2C%2027.gay-sd.com%2Fproud-exhibition-at-the-studio-door-showcases-diversity-of-pride%2F%20...%20' target='_blank' class='cff-email-icon' rel='noopener noreferrer'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div><div class="widget widget_text" id="text-90">			<div class="textwidget">
<div data-cswidget="8876" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-41253 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://gay-sd.com/" class="footer_logo">
                                        <img src="https://gay-sd.com/wp-content/uploads/2012/09/gay-logo-email.jpg"  alt="Gay San Diego">                                    </a>
                                    <p class="copyright"> © 2019 Gay San Diego. All rights reserved. San Diego Community News Network (SDCNN) </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37598"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-37599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37599"><a href="https://gay-sd.com/advertising-2/">Advertise</a></li>
<li id="menu-item-37659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37659"><a href="https://gay-sd.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-38170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38170"><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-38174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38174"><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-38176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38176"><a href="https://gay-sd.com/category/arts-entertainment/theater/">Theater</a></li>
	<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-38179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38179"><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-38180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38180"><a href="https://gay-sd.com/category/news/">News</a></li>
	<li id="menu-item-38181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38181"><a href="https://gay-sd.com/category/news/features/">Features</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38182"><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38370"><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a></li>
		<li id="menu-item-38367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38367"><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38185"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-38186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38186"><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li id="menu-item-38187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38187"><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-38188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38188"><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38190"><a href="https://gay-sd.com/category/editorials/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38193"><a href="https://gay-sd.com/category/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38196"><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38200"><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-38198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38198"><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li id="menu-item-38199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38199"><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38201"><a href="https://gay-sd.com/category/community-voices-2/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38202"><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38203"><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-38210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38210"><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li id="menu-item-38206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38206"><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-38363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38363"><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-38207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38207"><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li id="menu-item-38209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38209"><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38364"><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-38365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38365"><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-38657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38657"><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-38211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38211"><a href="https://gay-sd.com/category/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-38366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38366"><a href="https://gay-sd.com/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-38542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38542"><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a href="https://gay-sd.com/contact/">Contact</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a href="https://gay-sd.com/digital-archive/">Archive</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-38377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38377"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-38930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38930"><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 Gay San Diego. All rights reserved. San Diego Community News Network (SDCNN)</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="37e015c14b">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='af50c6003f84df00536af300dd0488000b993c00c80f6b00e478eb002d22f300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://gay-sd.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-17018594-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-17018594-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-admin/js/editor.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"41253","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.3'></script>
<![endif]-->
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"41076":{"image_ad_referral_url":"https:\/\/www.fabuloushillcrest.com\/pride-of-hillcrest","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"41077","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/07\/Hillcrest-Block-Party-ad_sdcnn_BB.jpg","type":"image_ad","forms":["square"],"post_title":"Hillcrest Block Party"},"41078":{"image_ad_referral_url":"https:\/\/www.ortegas.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"41079","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/07\/Ortegas-Ad_sdcnn_BB.jpg","type":"image_ad","forms":["square"],"post_title":"Ortega&#8217;s Pride"},"41068":{"image_ad_referral_url":"https:\/\/www.cdc.gov\/tobacco\/campaign\/tips\/index.html?s_cid=OSH_tips_D0460","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"41069","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/07\/Rivendale.jpeg","type":"image_ad","forms":["square"],"post_title":"Rivendale"},"40374":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"40375","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optics &#8211; May 2019"},"39512":{"image_ad_referral_url":"https:\/\/www.ccbcresorthotel.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39515","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/CCBC_350x350.jpg","type":"image_ad","forms":["square"],"post_title":"CCBC \u2013 Feb. 2019"},"40393":{"image_ad_referral_url":"https:\/\/www.sandiegoduilawyersblog.com\/attorney-profile-html\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"40394","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/05\/Susan-Hartman-Web-ad-1-1.jpg","type":"image_ad","forms":["square"],"post_title":"Susan Hartman"},"37886":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"same","image_ad_position":"center","image_ad_id":"37654","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Creep of the Week: Donald Trump","published":"2019-07-19 17:08:51","updated":"2019-07-20 00:08:51"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/gay-sd.com\/category\/editorials\/","name":"Editorials"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/gay-sd.com\/category\/editorials\/","name":"Editorials"}}]}</script>
</body>
</html>
