<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://gay-sd.com/xmlrpc.php" />
    <title>Creep of the week: Eric Porterfield &#8211; Gay San Diego</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Opinion | Creep of the week: Eric Porterfield">
<meta property="og:site_name" content="Gay San Diego">
<meta property="og:description" content="So, spoiler alert, Porterfield doesn’t like gay people.">
<meta property="og:url" content="https://gay-sd.com/creep-of-the-week-eric-porterfield/">
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2019-03-01T21:00:06-08:00">
<meta property="article:modified_time" content="2019-03-01T20:22:29-08:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Creep of the week: Eric Porterfield">
<meta name="twitter:description" content="By D’Anne Witkowski Eric Porterfield is blind, literally. According to his website, Blind Faith Ministries, he lost his eyesight in">
<meta name="twitter:url" content="https://gay-sd.com/creep-of-the-week-eric-porterfield/">
<meta name="twitter:site" content="">
            <script type="text/javascript"> var jnews_ajax_url = 'https://gay-sd.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Feed" href="https://gay-sd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Comments Feed" href="https://gay-sd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gay San Diego &raquo; Creep of the week: Eric Porterfield Comments Feed" href="https://gay-sd.com/creep-of-the-week-eric-porterfield/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gay-sd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='imgmap_style-css'  href='https://gay-sd.com/wp-content/plugins/imagemapper/imgmap_style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gay-sd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://gay-sd.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://gay-sd.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.20' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://gay-sd.com/wp-content/themes/jnews/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://gay-sd.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://gay-sd.com/wp-content/uploads/jeg/jeg-RChbcL65TX.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://gay-sd.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=4.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1551481247","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/utils.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/script/jquery.imagemapster.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imgmap = {"ajaxurl":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php","pulseOption":"never","admin_logged":"","alt_dialog":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/imagemapper/imagemapper_script.js?ver=5.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://gay-sd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gay-sd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gay-sd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://gay-sd.com/creep-of-the-week-eric-porterfield/" />
<link rel='shortlink' href='https://gay-sd.com/?p=39586' />
<link rel="alternate" type="application/json+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-eric-porterfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gay-sd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-eric-porterfield%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:4px; max-width:258px; margin: 0 auto; }
	.b-9 { margin:4px; }
	.g-10 { min-width:4px; max-width:258px; }
	.b-10 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '29610517-2', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gay-sd.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/gay-sd.com\/#organization","url":"https:\/\/gay-sd.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/GaySD\/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk","https:\/\/twitter.com\/gaysd?lang=en","https:\/\/www.instagram.com\/gay_sd\/","https:\/\/www.linkedin.com\/company\/gay-san-diego"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/gay-sd.com\/#website","url":"https:\/\/gay-sd.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/gay-sd.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://gay-sd.com/wp-content/uploads/2018/11/DMZM7byf_400x400-300x300.jpeg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17018594-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-39586 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_shortcode'><div class="codeneric_ultimate_ads_manager_ad_wrapper"
               data-place-id="0"
               data-js="false"
               data-id="39265">
                </div></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://gay-sd.com/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://gay-sd.com/about/">About us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://gay-sd.com/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://gay-sd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://gay-sd.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23612"><a href="https://gay-sd.com/find-us/">Find Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, March 1, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-1-e1541354799170.png"  alt="Gay San Diego">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-37935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-37930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-37931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-37932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-37005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li id="menu-item-37945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37945 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-37003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-26268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li id="menu-item-37715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li id="menu-item-37714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38357 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-38358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-38658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-38541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://gay-sd.com/">
    	    <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo-3.png"  alt="Gay San Diego">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36109 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/feature/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37005 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14010 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37945 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26268 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37715 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38357 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://gay-sd.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://gay-sd.com/">
		        <img src="https://gay-sd.com/wp-content/uploads/2018/11/GSD-Logo.png"  alt="Gay San Diego">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://gay-sd.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://gay-sd.com/category/featured/">Featured</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Creep of the week: Eric Porterfield</h1>

                                    <h2 class="jeg_post_subtitle">Guest Editorial</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://gay-sd.com/creep-of-the-week-eric-porterfield/">March 1, 2019</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://gay-sd.com/category/featured/" rel="category tag">Featured</a>, <a href="https://gay-sd.com/category/breaking-news/guest-editorial/" rel="category tag">Guest Editorial</a>, <a href="https://gay-sd.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a>            </span>
        </div>
    
	
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://gay-sd.com/creep-of-the-week-eric-porterfield/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By D’Anne Witkowski</p>
<p>Eric Porterfield is blind, literally. According to his website, Blind Faith Ministries, he lost his eyesight in 2006.<span id="more-39586"></span></p>
<p>But Porterfield is also figuratively blind, in that he apparently is either ignorant of, or refuses to see, the horrifically violent racism perpetuated through history by the Ku Klux Klan (KKK).</p>
<p>Let me back up. Porterfield is a Republican delegate in West Virginia who, according to the Charleston Gazette-Mail, “went into an extended diatribe supporting legislation that would have enabled LGBTQ discrimination in cities that have passed ordinances expressly criminalizing it,” during a Feb. 6 committee meeting.</p>
<p>So, spoiler alert, Porterfield doesn’t like gay people. He definitely wants to see LGBTQ people get discriminated against and wants that discrimination to be legal.</p>
<p>His reasoning, however, is pretty ignorant.</p>
<p>“The LGBTQ is the most socialist group in this country,” he said on Feb. 6. “They do not protect gays. There are many gays they persecute if they do not line up with their social ideology.”</p>
<p>First of all, I’m pretty sure he doesn’t know what “socialist” means. Even as a member of “the LGBTQ,” I don’t understand what he’s referring to.</p>
<p>Secondly, his claim that “the LGBTQ” doesn’t protect gays is odd. First of all, it’s not like he wants gays protected. Secondly, his proof of gay-on-gay persecution is Milo Yiannopoulos, a right-wing provocateur who is an enemy to the equality and justice that LGBTQ people want and deserve.</p>
<p>Porterfield pointed out that when Yiannopoulos went on tour “the LGBTQ stormed that building and did $200,000 worth of damage because he didn’t line up with their ideology.” He is apparently referencing a protest at UC Berkeley in 2017, though reports I have read put the damage at half that.</p>
<p>Porterfield then said, “We cannot allow discriminatory bigots to determine how our citizens are going to live.” Oh, the irony.</p>
<p>People were upset about Porterfield’s anti-LGBTQ comments and West Virginia Democrats called him out. Thankfully, Porterfield was able to talk to the Charleston Gazette-Mail on Feb. 8 and smooth everything over.</p>
<p>“The LGBTQ is a modern-day version of the Ku Klux Klan, without wearing hoods with their antics of hate,” Porterfield said, adding that gays were a “terrorist group” who were persecuting him.</p>
<p>There are many things wrong with this, but let’s start at the obvious. Porterfield, a white man, speaks of the KKK as if they are a thing of the past, when not only does the KKK still exist, but the white supremacy that fueled their terrorism against black people in America is currently shared by the president of the United States. The reign of racist terror in the United States never went away. Yes, cross burnings are a rare occurrence now, but racism has morphed into a more institutional framework that systematically oppresses people of color. White people don’t have to live with this day to day, and thus many don’t see it. Even “woke” white people are often oblivious to how long tentacles of racism are.</p>
<p>The KKK were, and are, terrorists. Full stop. They murdered black people and drove them out of cities and neighborhoods. They burned churches. Calling LGBTQ people equivalent in any way to the KKK is nonsense. LGBTQ people are not murdering people who don’t agree that we deserve full and equal protection under the law. This comparison both demonizes LGBTQ people and minimizes the KKK&#8217;s past and present history as a terrorist group.</p>
<p>Porterfield posted on Twitter, that since his comments, “members of the LGBTQ have exercised hate crimes and threatened my safety.”</p>
<p>I do not condone threats or acts of violence, but please spare me the “LGBTQ people are so intolerant of my intolerance” act. When an official in power threatens to hurt LGBTQ people with legislation that would strip them of their rights or block their access to rights, that official always seems to be surprised that LGBTQ people might react in a negative way. That some would even resort to posting nasty things on the internet or to name-calling. The audacity!</p>
<p>I have read comments online that attack Porterfield for being blind and for being overweight. These comments are dumb. What he looks like and what his physical abilities happen to be have nothing to do with his ignorant and hateful attitudes toward LGBTQ people. There is no reason to meet his bigotry with ableism or sizeism.</p>
<p>You want to attack Porterfield? Then attack him at the ballot box. Support his challenger in the next election. Support Fairness West Virginia at fairnesswv.org or the state’s ACLU organization at acluwv.org. Join like-minded voters and work to elect people who not only understand the difference between “LGBTQ” and “KKK,” but understand why it really, really matters.</p>
<p><em> — D&#8217;Anne Witkowski is a poet, writer and comedian living in Michigan with her wife and son. She has been writing about LGBT politics for over a decade. Follow her on Twitter <a href="https://twitter.com/MamaDWitkowski" target="_blank" rel="noopener noreferrer">@MamaDWitkowski</a>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://gay-sd.com/creep-of-the-week-eric-porterfield/" data-a2a-title="Creep of the week: Eric Porterfield"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-eric-porterfield%2F&amp;linkname=Creep%20of%20the%20week%3A%20Eric%20Porterfield" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-eric-porterfield%2F&amp;linkname=Creep%20of%20the%20week%3A%20Eric%20Porterfield" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fgay-sd.com%2Fcreep-of-the-week-eric-porterfield%2F&amp;linkname=Creep%20of%20the%20week%3A%20Eric%20Porterfield" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/creep-of-the-week-eric-porterfield/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gay-sd.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b025c5a6ae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-89">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-35297" src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-4.44.32-PM-2.png" alt="" width="1180" height="156" /><strong>More from SDCNN:</strong><br />
<a href="https://missionvalleynews.com/" target="_blank" rel="noopener"> <b> Mission Valley News:</b></a> <span style="text-decoration: underline;"><a href="https://missionvalleynews.com/church-celebrates-150-years/" target="_blank" rel="noopener">Church celebrates 150 years</a></span><br />
<a href="https://sandiegodowntownnews.com/" target="_blank" rel="noopener"><strong>Downtown News: </strong></a><a href="https://sandiegodowntownnews.com/thar-she-blows/" target="_blank" rel="noopener"><span style="text-decoration: underline;">&#8216;Thar she blows!&#8217;</span></a><br />
<a href="https://missiontimescourier.com/" target="_blank" rel="noopener"><strong>Mission Times Courier:</strong></a> <span style="text-decoration: underline;"><a href="https://missiontimescourier.com/a-holistic-approach-to-fitness/" target="_blank" rel="noopener">A holistic approach to fitness</a></span><br />
<a href="https://lamesacourier.com/" target="_blank" rel="noopener"> <strong>La Mesa Courier:</strong></a> <a href="https://lamesacourier.com/report-on-police-incident-at-helix-draws-ire/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Report on police incident at Helix draws ire</span></a><br />
<a href="https://sduptownnews.com/" target="_blank" rel="noopener"><strong> Uptown News:</strong></a> <a href="https://sduptownnews.com/into-the-uptown-jungle/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Into the Uptown jungle</span></a><img class="aligncenter size-full wp-image-35300" src="https://sduptownnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-4.54.24-PM.png" alt="" width="1034" height="130" /></p>
</div>
		</div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/gay_sd' target='_blank'><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/BuCn5ZOH-nI/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you seen our latest issue       Don   t miss stories on the  imperialcourtsd Coronation  a new play at  diversionarysd  a conversation on transgender rights in the military and more  Link in bio                              gaysd  gaysandiego  lgbt  lgbtrights  gaynews  sandiego  hillcrest  pride  transgenderrights' data-src='https://scontent-lax3-1.cdninstagram.com/vp/41aeca3d543aa9b85a6babbb587ebd7c/5D03D570/t51.2885-15/sh0.08/e35/c181.0.717.717/s640x640/51753262_759581214414969_2009255932876499891_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Have you seen our latest issue       Don   t miss stories on the  imperialcourtsd Coronation  a new play at  diversionarysd  a conversation on transgender rights in the military and more  Link in bio                              gaysd  gaysandiego  lgbt  lgbtrights  gaynews  sandiego  hillcrest  pride  transgenderrights'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bt19edWH3M8/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='It   s that time of year again  Our Best of Gay San Diego 2019 ballot is now open  Vote for your favorite dining and entertainment venues  and businesses and retail establishments  Link in bio              BestOfGaySD  BestOfAwards  GaySanDiego' data-src='https://scontent-lax3-1.cdninstagram.com/vp/56bd406bc9f4e4b8f06c085ab4a792b5/5C7C2CA7/t51.2885-15/e15/c88.0.436.436/51895382_785065625193904_4629295943796360466_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='It   s that time of year again  Our Best of Gay San Diego 2019 ballot is now open  Vote for your favorite dining and entertainment venues  and businesses and retail establishments  Link in bio              BestOfGaySD  BestOfAwards  GaySanDiego'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Btwh1RJHZVt/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='A new issue of  gay sd comes out this Friday  Are you caught up on the last paper  Link in bio        gaysd  gaysandiego  lgbt  sandiego  hillcrest  gaynews' data-src='https://scontent-lax3-1.cdninstagram.com/vp/f12db56b4c4781a65b4aa5aa135c9d01/5D089CF1/t51.2885-15/sh0.08/e35/c181.0.717.717/s640x640/50576501_2550735028275704_2069676916256530615_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='A new issue of  gay sd comes out this Friday  Are you caught up on the last paper  Link in bio        gaysd  gaysandiego  lgbt  sandiego  hillcrest  gaynews'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BtEwICUnkBt/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Miriam s Tea Party s sirens beckoned us to the depths of Dumb Disney last Saturday night ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/8c980fdd171cfb2adf88dd2482e2228a/5D1F3845/t51.2885-15/sh0.08/e35/c135.0.810.810/s640x640/49390791_167066417595316_5133154499790365042_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Miriam s Tea Party s sirens beckoned us to the depths of Dumb Disney last Saturday night '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BsyfYAPH-ON/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday Gay San Diego  This issue we discussed the mental aspects of gender transition  featured a profile on HTC Arts Committee chair Erik Benson  gave you some political updates like news of Todd Gloria   s mayoral run and unveiled our new website  Visit gay-sd com to stay up to date on what   s happening in your community      ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/acaa79ab68172e902dd3170a3da3b772/5D1F9475/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/49385861_2170282189953369_6910610507462321235_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Happy Friday Gay San Diego  This issue we discussed the mental aspects of gender transition  featured a profile on HTC Arts Committee chair Erik Benson  gave you some political updates like news of Todd Gloria   s mayoral run and unveiled our new website  Visit gay-sd com to stay up to date on what   s happening in your community      '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BsoAAGynIFV/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Chrissy LaBrecque and her longtime partner Andrea Roehl just spent their first Christmas with their new 5-month-old baby  Camden  in North Park  Like many new parents  they quickly found out that he was mostly interested in the packaging of the presents under the tree rather than the toys  but they enjoyed the holiday spending time together with Camden and their family for the holiday                              However  the past five months have not been easy for the couple as they have had to traverse through California law to get LaBrecque  Camden   s biological mother  on Camden   s birth certificate   Link in Bio ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/d947a1432ce629b47ddebe18c78a8f74/5D19C6DA/t51.2885-15/e35/c127.0.350.350/47584518_232982110957449_6300120553674422761_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Chrissy LaBrecque and her longtime partner Andrea Roehl just spent their first Christmas with their new 5-month-old baby  Camden  in North Park  Like many new parents  they quickly found out that he was mostly interested in the packaging of the presents under the tree rather than the toys  but they enjoyed the holiday spending time together with Camden and their family for the holiday                              However  the past five months have not been easy for the couple as they have had to traverse through California law to get LaBrecque  Camden   s biological mother  on Camden   s birth certificate   Link in Bio '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BsOh222H7sC/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy Friday readers  Our first 2019 issue features a cover story about the struggle of a same-sex couple who were not allowed to list both of their names on their baby s birth certificate due to current CA law  Much more up on the website     link in bio           ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/5f2ba6225cf80f5eb7de0267d0c0a318/5D286327/t51.2885-15/sh0.08/e35/c181.0.717.717/s640x640/47691363_217625282517834_5267363439333196453_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Happy Friday readers  Our first 2019 issue features a cover story about the struggle of a same-sex couple who were not allowed to list both of their names on their baby s birth certificate due to current CA law  Much more up on the website     link in bio           '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BsL4Z1PH86f/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The first 2019 issue of Gay SD is out tomorrow morning  In the meantime  get caught up on stories from last issue including the full list of 2018   s Nicky Award winners  Head on over to our website  link in bio        ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/bad04a16490fd4a02affe868144b9b4a/5D1EA711/t51.2885-15/e35/c127.0.350.350/49548307_2228027594131682_8317221960000820599_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='The first 2019 issue of Gay SD is out tomorrow morning  In the meantime  get caught up on stories from last issue including the full list of 2018   s Nicky Award winners  Head on over to our website  link in bio        '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BsEUdJXHUhY/' target='_blank'>
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://gay-sd.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Let   s bring in 2019      This year we covered new events  launched a new website  created an Instagram and listened to shared your stories to our community  Thank you for    liking        following    and reading our  GaySanDiego  What are you looking forward to in 2019  Comment below  we   d love to hear         ' data-src='https://scontent-lax3-1.cdninstagram.com/vp/e28eedce87c22f73e29059842c8d64a5/5D07B28E/t51.2885-15/sh0.08/e35/c4.0.1072.1072/s640x640/47586402_285995052059531_174973586621960635_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com' title='Let   s bring in 2019      This year we covered new events  launched a new website  created an Instagram and listened to shared your stories to our community  Thank you for    liking        following    and reading our  GaySanDiego  What are you looking forward to in 2019  Comment below  we   d love to hear         '></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-24">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39331">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-27">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39512">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-29">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39516">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-28">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39510">
                                    </div>
            </div><div class="widget widget_text" id="text-92">			<div class="textwidget"><div data-configid="27438440/68118744" style="width:350px; height:500px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-25">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39337">
                                    </div>
            </div><div class="widget widget_text" id="text-93"><div class="jeg_block_heading jeg_block_heading_1 jnews_5c79b9a21352d"><h3 class="jeg_block_title"><span>Like us on Facebook:</span></h3></div>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-link-item author-gay-san-diego" id="cff_161912467162648_2151611581526050" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/161912467162648" target="_blank" rel="nofollow" >Gay San Diego</a><span class="cff-story"> </span></p><p class="cff-date" > 1 hour ago </p></div><div class="cff-author-img"><a href="https://facebook.com/161912467162648" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/161912467162648/picture?type=square" title="Gay San Diego" alt="Gay San Diego" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">San Diego Pride, in partnership with San Diego Diplomacy Council, held the fifth annual Pride World Forum at the San Diego History Center in Balboa Park, on Feb. 13. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://gay-sd.com/pride-world-forum-connects-world-leaders/" target="_blank" rel="nofollow" style="color:#;">Pride World Forum connects world leaders</a></p><p class="cff-link-caption" style="color:#;">gay-sd.com</p><span class="cff-post-desc" style="color:#;">With 25 human rights leaders from around the world, they met with local advocates for an exchange of stories and ideas as part of the International Visitors Leadership Program. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/161912467162648_2151611581526050" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2151611581526050' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2151611581526050' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2151611581526050' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2151611581526050&amp;title=San%20Diego%20Pride%2C%20in%20partnership%20with%20San%20Diego%20Diplomacy%20Council%2C%20held%20the%20fifth%20annual%20Pride%20World%20Forum%20at%20the%20San%20Diego%20History%20Center%20in%20Balboa%20Park%2C%20on%20Feb.%2013.%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F161912467162648%2Fposts%2F2151611581526050%20-%20San%20Diego%20Pride%2C%20in%20partnership%20with%20San%20Diego%20Diplomacy%20Council%2C%20held%20the%20fifth%20annual%20Pride%20World%20Forum%20at%20the%20San%20Diego%20History%20Center%20in%20Balboa%20Park%2C%20on%20Feb.%2013.%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-21">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="39263">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-11">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="37886">
                                    </div>
            </div><div class="widget widget_text" id="text-90">			<div class="textwidget">
<div data-cswidget="8876" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-39586 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://gay-sd.com/" class="footer_logo">
                                        <img src="https://gay-sd.com/wp-content/uploads/2012/09/gay-logo-email.jpg"  alt="Gay San Diego">                                    </a>
                                    <p class="copyright"> © 2019 Gay San Diego. All rights reserved. San Diego Community News Network (SDCNN) </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37598"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-37599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37599"><a href="https://gay-sd.com/advertising-2/">Advertise</a></li>
<li id="menu-item-37659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37659"><a href="https://gay-sd.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://gay-sd.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-38170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38170"><a href="https://gay-sd.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://gay-sd.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-38174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38174"><a href="https://gay-sd.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://gay-sd.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://gay-sd.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-38176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38176"><a href="https://gay-sd.com/category/arts-entertainment/theater/">Theater</a></li>
	<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://gay-sd.com/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-38179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38179"><a href="https://gay-sd.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-38180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38180"><a href="https://gay-sd.com/category/news/">News</a></li>
	<li id="menu-item-38181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38181"><a href="https://gay-sd.com/category/news/features/">Features</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38182"><a href="https://gay-sd.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38370"><a href="https://gay-sd.com/category/politics/elected-official-reports/">Elected Official Reports</a></li>
		<li id="menu-item-38367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38367"><a href="https://gay-sd.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38185"><a href="https://gay-sd.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-38186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38186"><a href="https://gay-sd.com/category/food-drink/dr-ink/">Dr. Ink</a></li>
	<li id="menu-item-38187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38187"><a href="https://gay-sd.com/category/food-drink/foodieflashes/">Foodie Flashes</a></li>
	<li id="menu-item-38188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38188"><a href="https://gay-sd.com/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38190"><a href="https://gay-sd.com/category/editorials/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38193"><a href="https://gay-sd.com/category/editorials/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://gay-sd.com/category/editorials/letters/">Letters to the editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38196"><a href="https://gay-sd.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="https://gay-sd.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38200"><a href="https://gay-sd.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-38198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38198"><a href="https://gay-sd.com/category/columns/the-frivolist/">The Frivolist</a></li>
	<li id="menu-item-38199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38199"><a href="https://gay-sd.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38201"><a href="https://gay-sd.com/category/community-voices-2/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38202"><a href="https://gay-sd.com/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38203"><a href="https://gay-sd.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-38210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38210"><a href="https://gay-sd.com/category/columns/lgbtb2b/">#LGBTB2B</a></li>
	<li id="menu-item-38206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38206"><a href="https://gay-sd.com/category/columns/back-out-with-benny/">Back Out With Benny</a></li>
	<li id="menu-item-38363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38363"><a href="https://gay-sd.com/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-38207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38207"><a href="https://gay-sd.com/category/columns/south-bay-alliance/">South Bay Alliance</a></li>
</ul>
</li>
<li id="menu-item-38209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38209"><a href="https://gay-sd.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38364"><a href="https://gay-sd.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-38365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38365"><a href="https://gay-sd.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-38657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38657"><a href="https://gay-sd.com/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-38211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38211"><a href="https://gay-sd.com/category/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-38366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38366"><a href="https://gay-sd.com/sponsored-links-2/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-38542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38542"><a href="https://gay-sd.com/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a href="https://gay-sd.com/contact/">Contact</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a href="https://gay-sd.com/digital-archive/">Archive</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a href="https://gay-sd.com/about/">About</a></li>
<li id="menu-item-38377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38377"><a href="https://gay-sd.com/advertising-2/">Advertising</a></li>
<li id="menu-item-38930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38930"><a href="https://gay-sd.com/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/GaySD/?__tn__=%2Cd%2CP-R&eid=ARBCLPzMHJ7Af8u2oaoMKbRfoLHH72B5GHjcYQCokYoJV5vy6dBmyi-TgFSlQbiNbW8nECD7EjhDVOwk" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/gaysd?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/gay_sd/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/gay-san-diego" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 Gay San Diego. All rights reserved. San Diego Community News Network (SDCNN)</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="eb3e0a6a2a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='af50c6003f84df00536af300dd0488000b993c00c80f6b00e478eb002d22f300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://gay-sd.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-17018594-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-17018594-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-admin/js/editor.min.js?ver=5.1'></script>
<script type='text/javascript'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"39586","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://gay-sd.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.0'></script>
<![endif]-->
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://gay-sd.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://gay-sd.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"39265":{"image_ad_referral_url":"https:\/\/www.cognitoforms.com\/SDCNN\/_2019BestOfGaySanDiego","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"39329","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/Capture-GSD-2019-vote-now.png","type":"image_ad","forms":["header"],"post_title":"Best of Gay San Diego Voting \u2014 Feb. 2019"},"39331":{"image_ad_referral_url":"https:\/\/parmaitaliankitchen.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39332","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/parma-TUESDATE.jpg","type":"image_ad","forms":["square"],"post_title":"Parma Cucina Italiana \u2014 Feb. 2019"},"39512":{"image_ad_referral_url":"https:\/\/www.ccbcresorthotel.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39515","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/CCBC_350x350.jpg","type":"image_ad","forms":["square"],"post_title":"CCBC \u2013 Feb. 2019"},"39516":{"image_ad_referral_url":"https:\/\/studypages.com\/s\/all-of-us-research-program-492324\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39517","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/AOU_COB_DigitalBannerAd_350x250_AS_SDUNION_COB_WEB_120518_CD.jpg","type":"image_ad","forms":["square"],"post_title":"UC School of Medicine \u2014 Feb. 2019"},"39510":{"image_ad_referral_url":"https:\/\/www.sdmardigras.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39511","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/mardi-gras.jpg","type":"image_ad","forms":["square"],"post_title":"McFarlene Promotions Mardi Gras \u2013 Feb. 2019"},"39337":{"image_ad_referral_url":"http:\/\/missionhillsheritage.org\/lecture19.htm","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39338","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/MHHlectureblock2019.jpg","type":"image_ad","forms":["square"],"post_title":"Mission Hills Heritage \u2014 Feb. 2019"},"39263":{"image_ad_referral_url":"http:\/\/circusvargas.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"39264","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2019\/02\/Circa-Vargas-400x400.jpeg","type":"image_ad","forms":["square"],"post_title":"Circus Vargas \u2014 Feb. 2019"},"37886":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"same","image_ad_position":"center","image_ad_id":"37654","image_ad_uri":"https:\/\/gay-sd.com\/wp-content\/uploads\/2018\/11\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/gay-sd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gay-sd.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Creep of the week: Eric Porterfield","published":"2019-03-01 13:00:06","updated":"2019-03-01 20:22:29"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/gay-sd.com\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/gay-sd.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/gay-sd.com\/category\/featured\/","name":"Featured"}}]}</script>
</body>
</html>
